+ Reply to Thread
Results 1 to 4 of 4
  1. #1
    Registered User
    Join Date
    03-28-2009
    Posts
    2

    Couple of noob questions

    just got my i760 yesterday and am a little confused on somethings

    1. i have the pay per KB plan. at home i have wifi and it says in the wireless manager program that i am connected to my wireless router and i can go on the internet and everything. but on the today screen to the right of where it says my router theres a little symbol and says off. does that mean that my wifi is off and when i use the internet im paying per kb?

    2. for the outlook email thing. i have my email address put in (xjxroc@live.com) i click exchange blah blah and then next. i put my username as xjxroc and password is ******** and for domain i put msn? i dont know if thats right. and i have no idea what to put for server address. so please help me out. Thanks

    EDIT: just realized the symbol to the Wi-Fi:linksys is the bluetooth and since i dont have one this makes sense.
    Last edited by Jlister; 03-28-2009 at 10:32 PM.

  2. #2
    Registered User
    Join Date
    03-28-2009
    Posts
    2
    bump^^^^^^^^^^^^^^

  3. #3
    Registered User
    Join Date
    08-31-2006
    Posts
    11
    What I have seen recommended to other users is to remove the #777 from the dialup settings so it cannot dial out.

    Anywho, the two connections use different icons; it should be obvious which is in use when connected.

  4. #4
    Registered User
    Join Date
    05-15-2008
    Posts
    6
    I don't think you can do email through the exchange server with a Live account. I suggest you try POP or IMAP if MSN allows it.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts