+ Reply to Thread
Results 1 to 3 of 3
  1. #1
    Registered User
    Join Date
    11-05-2007
    Posts
    36

    Exclamation Problem Opening Texts/SMS/Email

    I've had my i760 for almost two years now and never had any problems with it. Noticed about an hour or two ago that when I clicked on "Messaging" at the bottom either by touch or by hard button press, nothing happens. Even if I wait minutes after hitting the button, it still doesn't load.

    I've tried going through my contacts, selecting "Send Text Message" or "Send Email" but that doesn't load messaging either. Also went through my list of programs to try and send a message, but still nothing loaded.

    I haven't added any new programs or files in at least the last week, so I don't think that would be causing the problems.

    Has anybody had problems like this before? Is a hard reset probably my only way to fix this? Thanks!

  2. #2
    Registered User
    Join Date
    01-06-2008
    Posts
    62
    A soft reset doesn't fix it?

  3. #3
    Registered User
    Join Date
    11-05-2007
    Posts
    36
    Nope, I've Soft Reset it many times and that doesn't fix the problem.

    EDIT: Well, I couldn't take it any longer so I did a hard reset to the phone after backing up my files. Messaging and email is back to working just as good as before (that's why I love PDA phones!) Only thing I wasn't able to get back easily was HTC Home. It seems I've lost the setup.
    Last edited by MinionOfEckerd; 03-29-2009 at 10:05 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts