+ Reply to Thread
Results 1 to 3 of 3
  1. #1
    Registered User
    Join Date
    03-06-2009
    Posts
    57

    No Voice Command, so no Bluetooth

    I am unable to use my Bluetooth headset for handsfree even though it is paired with the phone. Seems when I go into Settings, and enable Voice Command that the setting doesn't always stick. Is there a registry setting I can check?

    This has become very annoying and is a problem that developed out of the blue.

  2. #2
    Registered User MarineDawg's Avatar
    Join Date
    10-21-2007
    Location
    Maple Shade, NJ
    Posts
    95
    Odd question, but do you remember the last thing you did when it was working? I did a soft reset while voice command was waiting for a command and it wouldn't seem to activate. I reset again and initialized with the bluetooth ear piece and the device, one of those "reset" voice command.

  3. #3
    Registered User
    Join Date
    03-06-2009
    Posts
    57
    thanks. Things got much worse from here and finally the phone hung altogether. My only solution was a hard reset and I rebuilt everything. Now things are seemingly back to normal. I'm going to stay away from some of those WindowsMobile.com applications that have caused me some troubles, like Newsbreak and the MSNBC feed. Seems like I was forever being asked to send user reports for malfunctions.

    Now I need to find a good backup program so that I can make sure I don't lose my data if this happens again.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts