+ Reply to Thread
Results 1 to 5 of 5
  1. #1
    Registered User
    Join Date
    06-03-2009
    Posts
    13

    Text message help?

    I typed my password into the phone and now ever time i type in the letter u my password comes up. how do i get rid of this?

  2. #2
    Registered User
    Join Date
    02-17-2009
    Posts
    342
    Is this the same password you use to unlock the phone? Try deleting your password, soft reset, then set a new password?

  3. #3
    Registered User luca_bras1's Avatar
    Join Date
    03-16-2007
    Posts
    675
    Well, you can disable auto-suggest and/or clear stored cache of suggestions - Settings - Input - Word Completion.

    I recently just completely disabled word suggestion as it just slows down my typing and usually ends up with several of my keystrokes being lost. I'm a pretty fast thumb typer and this does not speed things up for me - I'll accept the occasional mispelling.
    Quidquid latine dictum sit, altum sonatur

  4. #4
    Cornfused MGuzzy's Avatar
    Join Date
    08-27-2003
    Location
    Sacramento, CA
    Posts
    2,810
    Just to expand on Luca_Bras' post ... in the same settings screen where you can enable/disable the Word Completion, you can "clear your stored entries". I forget exactly where they are stored ; in the registryor a file, but I've been able to edit that list without loosing all the information. I think that was in the WM5 days, so I don't know where WM6 puts it.
    Mark
    Luck is where opportunity meets preparation.

  5. #5
    Registered User
    Join Date
    06-03-2009
    Posts
    13
    thank you guys!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts