+ Reply to Thread
Results 1 to 3 of 3
  1. #1
    Registered User
    Join Date
    06-04-2009
    Posts
    6

    .Net Framework Help

    When I try to install using activesync I get a error on the phone saying that there is newer version on the phone but I cant find it. Also when I try to install Ifonz I get the no .Net Framework installed what can I do to fix this?

  2. #2
    Registered User
    Join Date
    02-17-2009
    Posts
    342
    Which version of .NET are you using? The one I have is called "netcfv35.wm.arm4i.cab" and it woeks fine. I don't have a direct link, do a google search or search over at XDA-Developer forums. or perhaps someone here has a link.

  3. #3
    Registered User
    Join Date
    06-04-2009
    Posts
    6
    I will look and try that one. I was using NETCFSetupv2

    Edit : Thanks that worked and now my Ifonz is up and running
    Last edited by LostInReality; 06-04-2009 at 11:58 AM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts