+ Reply to Thread
Results 1 to 2 of 2
  1. #1
    Registered User
    Join Date
    06-06-2009
    Posts
    3

    MMS w/o Data (i think i messed up)

    Hey all,

    I have my i760 setup so it can only connect to the internet through WIFI.

    I would like to be able to get MMS. I have a couple messages saved, but not downloaded. I'd like to follow the instructions here:

    wifi users w/ no data plan (college)

    The best solution I have found to having MMS while using "pay as you go" data:

    - Change connection settings to "work" as previously mentioned. This unfortunately doesn't allow for MMS to go through. Solution:
    - Under MMS, go to menu, then MMS options. Turn "auto receive" to OFF.

    Now, everytime you get a picture message, instead of it never coming through, you will get a window that pops up asking if you want to download the picture message. At this point, go back and change "work" to "isp." Download the picture and then turn "isp" back to "work."

    It's a bit of a pain, but not bad once you get used to it. It solves the picture message problem, and allows you to keep the "pay as you go" status. You also don't have to worry about your phone "pinging" the internet constantly.

    I've also tried deleting my password, so that everytime the phone tries to access the internet I have to hit "ok" but that's a royal pain. You end up hitting cancel 20+ times a day...

    This is what worked best for me, but if anyone has better ideas let me know.
    However, I have deleted the connections besides WIFI. I don't have the other connection (my isp). Is there a way to get this back?

  2. #2
    Registered User
    Join Date
    06-06-2009
    Posts
    3
    Can anybody help out with this? How do I add the MMS connection back, so I can send/receive MMS and only use WIFI for data.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts