+ Reply to Thread
Results 1 to 8 of 8
  1. #1
    Registered User
    Join Date
    06-07-2009
    Posts
    15

    Wifi with Data block, help please

    I got a data block on my phone, with wifi connected i launch internet explorer and i get a popup message that says "cannon connect, cannot connect with current connection settings. To change your connection settings, tap settings." what settings do i need so that my internet explorer and other programs use wifi and dont try to use data through verizon?

  2. #2
    Registered User
    Join Date
    02-05-2009
    Location
    NJ
    Posts
    14
    When you have the data block from Verizon you cant get picture messages. I had a similar problem. I couldnt figure it out and I knew it was somethign I changed. I just did a hard reset and it worked fine.
    -George

  3. #3
    Registered User Spudmonkey's Avatar
    Join Date
    05-25-2009
    Posts
    1
    tanaka.mupinga.... im sure you did check that your wifi was enabled and connected right?

  4. #4
    Registered User
    Join Date
    06-07-2009
    Posts
    15
    i got it working today im not sure what i did. I have another question. Whenever i turn my phone on the wifi radio is off. and i have to turn it on manually. Is there anyway i can set it to turn on when the phone turns on?

  5. #5
    Registered User
    Join Date
    06-15-2009
    Posts
    6
    Why would you want to do that? You'll burn the battery up way quicker. Maybe someone else can answer your question fully on how you would do that if you really want to.

  6. #6
    Cornfused MGuzzy's Avatar
    Join Date
    08-27-2003
    Location
    Sacramento, CA
    Posts
    2,810
    I agree with "Nathan of the air" But I think you can accomplish that with third party apps like Phone Alarm or SPB Phone suite.
    Mark
    Luck is where opportunity meets preparation.

  7. #7
    Registered User
    Join Date
    02-17-2009
    Posts
    342
    Yes you can do it with SPB Phone suite by modifying the phone profiles, not sure why you would want to though.

  8. #8
    cs1
    cs1 is offline
    Registered User
    Join Date
    08-13-2009
    Posts
    2

    same problem as tanaka!

    Hi!

    I have the same prob as tanaka, except I couldn't get mine to work, and dont want to do a hard reset b/c then i lose all my contacts and pictures. I keep getting this dumb popup asking for my password and username etc every time I try to use wifi and cant make it go away
    can anyone help?? I wonder if this is due to have windows mobile 6.0 and not 6.1?

    Quote Originally Posted by GeorgesBlazah View Post
    When you have the data block from Verizon you cant get picture messages. I had a similar problem. I couldnt figure it out and I knew it was somethign I changed. I just did a hard reset and it worked fine.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts