+ Reply to Thread
Results 1 to 7 of 7
  1. #1
    Registered User
    Join Date
    06-07-2009
    Posts
    15

    Anyone know how to reinstall wm 6.1?

    My phone randomly wont turn on sometimes. It gets to the white verizon screen and the red check begins to form, gets halfway drawn, then my phone turns off. I was going to try reinstalling windows mobile 6.1 on to it but i downloaded the installer and followed all the instructions and the installer program for 6.1 said the program doesn't do re installations then it gave instructions on how to rest the device and close the installer. anyone know how to reinstall windows mobile 6.1?

  2. #2
    Registered User
    Join Date
    02-17-2009
    Posts
    342
    If your phone came with 6.1 when you bought it then a Hard Reset will restore a clean, factory fresh installation of 6.1

  3. #3
    Registered User
    Join Date
    06-07-2009
    Posts
    15
    do you mean hard reset as in the "clear all data"? because ive done that a few times already and it still has the problem' The only way i can get it to turn on is to have it plugged in to a power source. After its on everything works fine.

  4. #4
    Cornfused MGuzzy's Avatar
    Join Date
    08-27-2003
    Location
    Sacramento, CA
    Posts
    2,810
    Maybe you have a bad battery ... does it do it with both of your batteries?
    Mark
    Luck is where opportunity meets preparation.

  5. #5
    Registered User
    Join Date
    06-07-2009
    Posts
    15
    i got the phone on ebay. Other than that everything works very well. I'll try buying another battery and see if the phone still has the same problem. Any suggestions on where i can buy a cheap battery?

  6. #6
    Cornfused MGuzzy's Avatar
    Join Date
    08-27-2003
    Location
    Sacramento, CA
    Posts
    2,810
    extended batteries are $11.24 at amazon
    Mark
    Luck is where opportunity meets preparation.

  7. #7
    Registered User
    Join Date
    06-07-2009
    Posts
    15

    Bought 2 batteries....

    I bought two batteries, one extended and one that's not. They seemed to work fine the first few times, now the problems back. The extended battery stops at the verizon sign and the other battery does something weird. When its not plugged into ac power and i turn on the phone it stops at the verizon screen or sometimes doesnt even turn on. When its plugged into ac power and i turn it on the light turns a weird blue green color and the phone beeps... i have no idea whats going on!!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts