+ Reply to Thread
Results 1 to 8 of 8

Thread: slow keypad

  1. #1
    Registered User
    Join Date
    06-03-2009
    Posts
    59

    slow keypad

    Any way to speed up the response time of the qwerty? I have to type reallllllly slow or it misses letters.

  2. #2
    Registered User
    Join Date
    02-27-2008
    Posts
    104
    I have the same issue. Others have upgraded to 6.1 and said response was much better. I have yet to upgrade though.

  3. #3
    Registered User luca_bras1's Avatar
    Join Date
    03-16-2007
    Posts
    675
    I solved this by turning off predictive text. You can speed things up by lowering the number of options predictive text displays. The speed is a result of the phone trying to process your words and spellcheck etc. - at least that's what I had.
    Quidquid latine dictum sit, altum sonatur

  4. #4
    Registered User cgonzgo's Avatar
    Join Date
    05-25-2008
    Posts
    50
    All of that helped me too, also making sure there is nothing running in the back to slow things down. Now, I can type as fast as I want and it keeps up fine.

  5. #5
    Registered User
    Join Date
    04-07-2009
    Posts
    7
    How do you turn off predictive text. I can't find that option.

  6. #6
    Registered User
    Join Date
    06-20-2009
    Posts
    7
    i think all the typing options are under settings>input> word completion tab

  7. #7
    Registered User
    Join Date
    04-07-2009
    Posts
    7
    LSU2010 Thank you, I got it, keyboard option wasn't an option when Spb 3 opened settings.

  8. #8
    Registered User
    Join Date
    06-20-2009
    Posts
    7
    I know exactly what you're talking about. I can't find the usb connection shortcut unless I go through the WM menu. there's a few other things that don't show. I wonder why that is...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts