+ Reply to Thread
Results 1 to 5 of 5
  1. #1
    Registered User
    Join Date
    07-10-2006
    Posts
    21

    How do you stop the phone from changing time zones automatically?

    I have an annoying issue with my phone lately. I have my normal location in the bay area of calif. which is Pacifict time. When I go to Arizona for work, the phone keeps adjusting my clock and calander to mountan time and adds an hour. Currently, both mountain and Pacific are the same time...

    How do I either disable the auto clock sync, or turn off DST?

  2. #2
    Registered User
    Join Date
    02-17-2009
    Posts
    342
    Try bringing up the phone dialer, then go to menu > Options > Services. The last item in the list will be "Time", highlight it then choose "Change Setting". Change "Time Zone" setting from "Auto" to "Manual" then ok, ok to save.

  3. #3
    Registered User
    Join Date
    02-27-2008
    Posts
    104
    Strange, mine's listed as "Network" to get into that menu...

  4. #4
    Registered User
    Join Date
    10-05-2007
    Location
    Orem, UT
    Posts
    58
    Isn't it amusing how, when the i760 didn't change time zones automatically (pre- WM6.1, I believe), people complained. And now that it does do it, people complain about that?

  5. #5
    Registered User
    Join Date
    03-13-2004
    Posts
    99
    What is strange is that you cannot set it to leave time zones alone but update time to local. THAT is strange! I travel regularly all over US and severly miss this feture that my Treo 650 handled easily. So sad....

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts