+ Reply to Thread
Results 1 to 9 of 9
  1. #1
    Registered User
    Join Date
    08-16-2009
    Posts
    3

    can not get on home wifi wpa2-personal.

    My 19 year old son changed my wifi settings, because my wifes laptop could no longer get on to the network. He changed it to WPA2-PERSONAL and using AES. Truely I do not know what this stuff is, but I managed to get my laptop converted, but my samsung sch-i760 will not go on the new settings.
    First is wpas-personal the same as wpa2-psk ( as on the phone)?
    I have tried to change the internet to work settings but nothing.
    tried wpa but can not type in the password.
    Does any patient sole have the time to help?
    Thanks

  2. #2
    Registered User
    Join Date
    11-27-2007
    Posts
    13
    I'm having a similar situation. We just recently switched to FiOS in the office and changed routers. The router is the same name as the old one but has a new password. The phone seems to connect to the wi-fi network but I am unable to get any webpages to load in Opera and IE. I have clicked on "remove settings" for the wi-fi network, did a soft reset and added the new password to the wi-fi network but that doesn't seem to work.

    Any suggestions?

  3. #3
    Cornfused MGuzzy's Avatar
    Join Date
    08-27-2003
    Location
    Sacramento, CA
    Posts
    2,810
    Go into the wifi settings through the connections applet in the control panel and find the profile that corresponds to your Access Point and delete it. This should force the phone to recreate a new profile when it redetects your network and recognizes the new security protocol without the old one to confuse it.
    Mark
    Last edited by MGuzzy; 08-17-2009 at 09:39 PM.
    Luck is where opportunity meets preparation.

  4. #4
    Registered User
    Join Date
    08-16-2009
    Posts
    3
    MGuzzy

    You a genious, thank you. I asked for easy and that was.
    Now I can download more free ringtones that annoy my wife. J/K,, sorta
    Thanks again
    Dave
    Last edited by semodave; 08-17-2009 at 09:28 PM.

  5. #5
    Cornfused MGuzzy's Avatar
    Join Date
    08-27-2003
    Location
    Sacramento, CA
    Posts
    2,810
    Your welcome...
    This trick works with PC's as well. I use it often to reset the wifi on someone's laptop if I find out they made changes to their access point.
    Mark
    Luck is where opportunity meets preparation.

  6. #6
    Registered User
    Join Date
    11-27-2007
    Posts
    13
    I could not find the place to remove the settings. Just to make sure I'm getting this right

    Start > Settings > Connections at the bottom > Connections ???

  7. #7
    Registered User
    Join Date
    08-16-2009
    Posts
    3
    xavious85

    what I did was to enable wifi, then on bottom, MENU and open WIFI SETTINGS, and highlighted the one I wanted to reset and hit MENU again and hit REMOVE SETTINGS. That should wipe out that connection. Then I backed out and started again. Wifi found the connection again and I put in my new settings. Although sometimes I have to reenter my pass again

  8. #8
    Registered User
    Join Date
    11-27-2007
    Posts
    13
    Hmm yeah I tried that. Even did a soft reset before adding in the password to the network. I got it to load my homepage but then any other page I try to go to, it gives me the message "Could not locate remote server http://www.blahblah.com"

  9. #9
    Registered User
    Join Date
    11-27-2007
    Posts
    13
    Oh, one weird thing that I noticed is that it will say "Connected" even if I don't type a password in or have the password mispelled. Usually it will prompt you to reenter it.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts