+ Reply to Thread
Results 1 to 10 of 10
  1. #1
    Registered User
    Join Date
    05-22-2008
    Posts
    63

    Serious Problem with i760?

    Hey guys...it has been a while since I have ventured over towards these forums but I am back.

    Unfortunately I am stuck in a predicament. When turning on the i760 the phone locks up and freezes. Both soft and hard resets have been attempted and the same thing. Any troubleshooting advice as to what I should try? (On a side note I have received the same text message from that device for over 12 hours now and it randomly appears on my phone.)

    Any help would be appreciated.

  2. #2
    Registered User
    Join Date
    05-22-2008
    Posts
    63
    To my own fault I have not kept up with the issues dealing with this phone. As of now the 760 is out of my possession and is in the hands of someone giving me important updates on someone who is close to me on the other side of the country. If the phone is brick'ed and finished then I will have to replace it immediately. This is an emergency...irrelevant to most, but true for a few.

    Do any of you have any clue what could be wrong with the phone? It suddenly just freezes every time when loading up.

  3. #3
    Registered User
    Join Date
    11-18-2009
    Posts
    16
    Only thing I could suggest is make sure you are getting a hard reset, it's a little tricky and if it will look like a hard reset but just be soft if you dont do it right.



    Alternate method

    1.Slide open the device to expose the QWERTY keyboard.
    2.Press and hold the center of the 5-way navigation pad.

    3.While holding the center of the 5-way navigation pad, use the stylus to gently press and release the reset button.

    4.When Clearing Data... appears on the screen, release the center of the 5-way navigation pad.
    5.When prompted, tap the screen to setup the device.

  4. #4
    Registered User
    Join Date
    05-22-2008
    Posts
    63
    I will be having this attempted shortly. Hopefully it triggers through. Thanks for the tidbit. Time shall tell.

  5. #5
    Registered User
    Join Date
    05-22-2008
    Posts
    63
    Apparently it is not working.

    I am wondering what else could even be done. Did the device just die?

  6. #6
    Registered User
    Join Date
    01-26-2009
    Posts
    107
    Actually my phone just started having this same problem last night.

    It freezes/is stuck on the VerizonWireless screen. I've tried hard reseting, pulling battery, soft reset, charging....everything and it still does not boot. It looks to me like it's brick'd but I'm not positive. Has this happened to anyone else?

  7. #7
    Registered User
    Join Date
    01-26-2009
    Posts
    107
    Ok, thank you CAPPT. I've been trying to do a hard reset and apparently I didn't correctly press and release right. I was able to hard reset back to stage 1 (good and bad).

    So last night my phone was acting slow so I was going to soft reset it. It gave me an error about some .NET Framework, I didn't really read the message, my solution was to soft reset. I soft reset the device and then it wouldn't load past the VerizonWireless stage. Hard resetting seemed to work, so I'm happy now.

  8. #8
    Registered User
    Join Date
    11-18-2009
    Posts
    16
    Thats good it reset and bad like you say, back to square one. Be sure to pull the sorage card before hand just in case. I also reccommend keeping a copy of your downloaded programs in a folder on your PC for easy re-loading after the HR.

  9. #9
    Registered User
    Join Date
    01-26-2009
    Posts
    107
    Lol you know me to well CAPPT.

    I remembered THIS time to remove my 8 gb storage card, luckily. I have a "Backup" folder with all of my program installs so I can easily (and during work) re-install all of my programs from the SD card. Only thing is I have to wait until I get home to connect to my pc to upload all of my contacts from Outlook.

    I was really afraid that I brick'd the phone, but I didn't do anything different or dl anything weird. The last thing I downloaded was Skyfire and that was from their site. It did give me an error about the .NET Framework, not sure what could've caused that.

  10. #10
    Registered User
    Join Date
    11-18-2009
    Posts
    16
    I've only had to do a HR once on mine in the last 6 months and it think it had something to do with the internet, maybe Skyfire is the culprit?

    In april I get NE2 and will move over to the droid but my wife wants my i-760 so hope it holds up.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts