+ Reply to Thread
Results 1 to 11 of 11
  1. #1
    Registered User
    Join Date
    01-05-2009
    Posts
    20

    SOOO CLOSEE!!!!!!

    I am really close to being able to send mms while my connection is set to MY work Network. In other words be able to send mms and not have any other program use verizon's data connection.




    (Yes, I like Smiley's

  2. #2
    Cornfused MGuzzy's Avatar
    Join Date
    08-27-2003
    Location
    Sacramento, CA
    Posts
    2,810
    So tell us...what are you doing? Inquiring minds want to know.
    Mark
    Luck is where opportunity meets preparation.

  3. #3
    Registered User
    Join Date
    01-05-2009
    Posts
    20
    What I'm doing is replicating a procedure that worked for the XV6700 onto the i760. i was successful last night in sending an mms message when i had the connections set to my work network. Internet explorer and facebook were unable to go online without the wifi turned on.(which is good). What i'm doing is using htc's arcsoft to run mms and configure it specificaly to use MY ISP(#777) for it's data connection regardless of what the settings in my connections are. I should have a good procedure by Monday.

  4. #4
    Registered User
    Join Date
    01-05-2009
    Posts
    20
    doesn't anyone care???? i should get a sticky for this!!!!( after further testing and seeing if these data charges i have are related.)

  5. #5
    Registered User
    Join Date
    03-24-2009
    Posts
    28
    [QUOTE=nurd_dude;805449]doesn't anyone care????

    Sorry, but quite frankly...no

  6. #6
    Cornfused MGuzzy's Avatar
    Join Date
    08-27-2003
    Location
    Sacramento, CA
    Posts
    2,810
    I'll give ya an Atta boy.. document it for us... and we'll be happy to confirm it!
    Mark
    Luck is where opportunity meets preparation.

  7. #7
    Registered User
    Join Date
    05-20-2009
    Posts
    6
    so did it work?...

  8. #8
    Registered User
    Join Date
    01-05-2009
    Posts
    20
    not 100 percent sure about getting charged data. but here goes....

    You need two things:
    1. this gc vzw arcsoft cab from XDA(free and quick registration needed)xda-developers
    you will need to unzip it.
    2. a registry editor for your pda.( i use PHM regedit. its free)

    first install the above .cab to the device(not storage) it will then ask for a reset. say ok.

    then from the today screen (or start menu) go to messaging>click: sms/mms>then go to menu>mms options> go to the servers tab> click verizonwireless( it should be the only one listed) change Connect Via to: MY ISP> then click done.


    next using your registry editor go to HKLM>software>arcsoft>arcsoft mms
    us> config>mm1>wspheader and change the data in the key called x-vzw-mdn to your 10 digit phone number without spaces

    soft reset(just to be sure)

    next we verify your data connection is set up properly

    go to setting>connections tab> connections.

    go to advanced>select networks>select MY Isp from either connection and edit. you should already have a connection listed.( i don't have those settings to give you at this time. but its the usual #777 thing. and the password is vzw.. now click oK and you should be at the network management window. make both connection my work network. this way only arcsoft MMS uses my ISP and all your other programs use. my work network(which is a null connection)

  9. #9
    Registered User
    Join Date
    05-02-2008
    Posts
    70
    I have the data connection disabled (PW deleted) and use WiFi for all programs.

    Following the above instructions results in "Message Delivery Failed" when sending MMS.

    If it's working, I suspect you are somehow using data connection.

  10. #10
    Registered User
    Join Date
    01-05-2009
    Posts
    20
    that's what its supposed to do. its supposed to use you data connection only to send mms. all other programs use whatever connection is set in connections.

  11. #11
    Registered User
    Join Date
    05-02-2008
    Posts
    70
    Okay, if I enable the data connection (reset the PW) then it works.

    I don't particularly want to pay data rates for MMS.

    Can't we find an MMS server that we can access via WiFi?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts