+ Reply to Thread
Results 1 to 3 of 3
  1. #1
    Registered User
    Join Date
    09-12-2009
    Posts
    3

    Disabling the "Screen Saver"?

    Does anyone know of a way to "disable" the "fade-to-black" screen-saver? There are 2 programs that I use (PocketDigi and DXPocket...both Amateur Radio programs), and when the screen fades out, both have to restart, or re-acquire the wi-fi connection.

    Also, if there is one, is it a temporary thing?

    John

  2. #2
    Cornfused MGuzzy's Avatar
    Join Date
    08-27-2003
    Location
    Sacramento, CA
    Posts
    2,810
    Its not a "screen saver" the phone is going into standby mode. Have you tried to turn off the feature in the power applet in the system settings?
    Mark
    Luck is where opportunity meets preparation.

  3. #3
    Registered User
    Join Date
    09-12-2009
    Posts
    3
    MGuzzy:

    Well...I tried it and it works! The screen dims somewhat, but the programs continue to run. Good enough in my book.

    Thanks for the help.

    jm

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts