+ Reply to Thread
Results 1 to 5 of 5
  1. #1
    Registered User
    Join Date
    12-08-2009
    Posts
    4

    Unhappy Device abroad V.2

    PROBLEM SOLVED, LOOK BELOW FOR NEW CONFLICT


    Hi guys, I bought an i760 like a week ago from ebay, it was unblocked and I was happy to get it. The thing is i live outside of USA, on the carribean, and when I went to get the local service they told me I needed to provide some kind of internal serial code called IMEI or IPRL or something of the likes so it could be activated in the local area.

    I searched for it, found the MAC address but that wasn't it and after a lot of trouble I ran into this number that is on a sticker in the back of the phone, inside the batterry room. They told me it could be it, as it is an hexadecimal number but in the end it came short of characters. Seems like the number I got has 11 (ESN) characters and the one they need is around 15.

    They also tried dialing some numbers on it that makes the number pop-out on most phones, they dialed *#06# but nothings happens. Now I have to pay some extra cash to get the number changed so it can fit. My question is:

    Is the number I found the right one or there's another number or way I can find that number? If not, then how can I change that number to fit by myself? I'll really apriciate some help, thanks.

    EDIT: I went reading around a bit more and found this combination:
    #43674367* and there I can read MEID which could be what I need but its full of zeros...
    Last edited by Dax01; 12-16-2009 at 07:01 PM.

  2. #2
    Registered User
    Join Date
    12-08-2009
    Posts
    4
    Sorry for the double post, I didnt want to erase the original one for reference matter.

    Ok, so I went again and showed the company person the new informaton I got from #43574357* and he did was able to get the phone into the system, lucky me, this time i got a more experienced person working with me, the last one was a woman and well, you can imagine.

    But now my phone has its new number, PRL, everything and it should be working but it isnt. As soon as i dial some number it says "calling.." and three seconds after the call gets down. I wont recieve any call or txt message, even though now when i dial #43574357* i can see all the new configuration and the new telephone number.

    Any ideas on this? Please i do need at least some thoughts about it, before i didnt get any replies...

    Thanks.

  3. #3
    Registered User
    Join Date
    12-08-2009
    Posts
    4
    Solved. Thanks for the help fellas .

  4. #4
    Cornfused MGuzzy's Avatar
    Join Date
    08-27-2003
    Location
    Sacramento, CA
    Posts
    2,810
    So what was your solution to your second Post? That sounds like it was an issue with the way the carrier was provisioning the phone.
    Mark
    Luck is where opportunity meets preparation.

  5. #5
    Registered User
    Join Date
    12-08-2009
    Posts
    4
    Well, to be honest I just left it alone and on next morning it was okie dokey. Then I had the great idea of hard reseting it and now my nightmare begins all over again...

    This is driving me crazy. Now the phone will ring just once when receiving a call and after that will drop it even if i try to pick it up, no txt messages at all.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts