+ Reply to Thread
Results 1 to 2 of 2
  1. #1
    Registered User
    Join Date
    02-02-2010
    Posts
    3

    Help! Wifi Internet access not working after WM 6.1 upgrade

    AARRGGHH!

    I have seen similar issue reported earlier, but did not see resolution to it.

    It worked great until I did upgrade, so I KNOW I set it up correctly.

    Sorry, I just got the phone and I guess I should have let it be instead of upgrading it.

    The PIE goes to "Locating...." After a while, it just comes back with an error.
    "The page can not be found. Check the name and try again"

    Same issue as :
    Wifi problem with WM6.1

    But I did not see any resolution and that thread is over 1 year ago.

    Thanks for help!

    EDIT: Ok, looks like if there is no security, it will connect, but it is not what I want. (I have 2 routers and was able to test this without hurting my main network)

    So far, I tried WEP, WPA, WPA2 and nothing other than OPEN works.
    Last edited by hpark21; 02-02-2010 at 08:45 PM.

  2. #2
    Registered User
    Join Date
    02-02-2010
    Posts
    3
    Ok, here is little update. I was wrong on WPA2.

    On another forum, someone confirmed that they have no issue with WPA2.

    So, I tried WPA2 exclusive mode. I found out that WPA2 requires AES cypher not TKIP. Once I changed to AES cypher, it started to work.

    Hooray.

    I should change my whole house to use WPA2 with AES cypher. But it looks like WPA with TKIP (I have not tried AES cypher with WPA) is broken in this release. Also WEP is broken as well.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts