+ Reply to Thread
Results 1 to 2 of 2
  1. #1
    Registered User
    Join Date
    04-27-2007
    Posts
    73

    What is net framwork 3.5?

    Should I install it? There was a few programs that I wanted to install that gave me errors and said I needed it. Do I?

  2. #2
    Cornfused MGuzzy's Avatar
    Join Date
    08-27-2003
    Location
    Sacramento, CA
    Posts
    2,810
    WM6.1 includes support for .Net2 if I recall.. but many apps are written use .net3.5 platform... so for those apps you will need to install it. Search this forum there is a link for it. Or you can wade through the MS download site to find it.
    Mark


    edit: Here's the thread I started with the link to CF3.5 files:
    Speed up your PDA with .NetCF3.5
    Last edited by MGuzzy; 10-27-2010 at 10:23 AM.
    Luck is where opportunity meets preparation.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts