+ Reply to Thread
Results 1 to 7 of 7
  1. #1
    Epic Geek
    Join Date
    09-20-2005
    Location
    Nashville
    Posts
    492

    i760 as a wireless access point.

    If anyone has successfully done this or is actively working on it I would love to know.

    I am pretty sure I read somewhere that someone (maybe Michael and SD) had a tutorial on how to do this on a i730

    I could really use this functionality with my PMP.

  2. #2
    Registered User mrailing's Avatar
    Join Date
    07-19-2004
    Location
    Indiana
    Posts
    8,410
    No, Sarcasmsra was working on it at one point, and I don't think he ever finished it. You might try to reach him and see. But out of the box, no, as this is one reason that Verizon originally disabled WiFi and the Phone radio at the same time on the i730, because they were worried people would find a way to use it as an access point...

    You can try "Bluetooth Tethering", which would allow your PMP to connect over bluetooth and they use the connection. Search for that in the i730 and 6700 forums, I know there is a tutorial there for it some place (not written by me).

  3. #3

  4. #4
    Registered User
    Join Date
    09-14-2007
    Posts
    95
    Has anyone actually been able to get this to work?

    Been trying, no dice.

    I can get the wifi adhoc setup, etc... I can ping between my laptop & phone, but no luck getting past my phone.

    --Chris

  5. #5
    Registered User
    Join Date
    07-11-2004
    Posts
    13
    Haha, no luck here either.
    It was a lot of fun trying to get it to work, but couldn't get it.
    We thought it would be so funny to go on a road trip and connect to the internet from our laptops in the car.

    We got so far as getting connected to the i-760 and could ping it, I believe, but could not get an IP address or ping the internet.

  6. #6
    Registered User
    Join Date
    09-14-2007
    Posts
    95
    Yeah, same here... I even went so far as to assign an IP to my laptop manually and I also moved the DLL's to the \windows\ directory.. .no luck.

    I'm thinking something's missing from the phones.

    --Chris

  7. #7
    Epic Geek
    Join Date
    09-20-2005
    Location
    Nashville
    Posts
    492
    no dice for me either.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts