+ Reply to Thread
Results 1 to 2 of 2
  1. #1
    Registered User
    Join Date
    07-23-2005
    Posts
    11

    Bluetooth Disconnect Issue

    I have my Plantronics Voyager 510 headset and my 06 Acura TL added as bluetooth devices on my i760. Under each device setting, you can specify which services to use and I have selected "Handsfree" for both. They both work great.

    However, after a period of time (I don't know how long, maybe 15 mins), they get disconnected. I then have to go back into the Bluetooth settings and RECHECK the Handsfree checkbox. The i730 would always remember my devices and it would switch between my headset (used in my office only) and my phone seamlessly. What this means is that when i leave my office and get into my car, the i730 would recognize my car and switch to that profile (same thing with headset in the office).

    I can't for the life of me figure out how to make the i760 act the same way. It is annoying to have to keep going into the Bluetooth settings and enabling the Handsfree service for each device.

    Anyone else experience this?

  2. #2
    Registered User
    Join Date
    02-09-2007
    Location
    Hampton Roads (SE Virginia)
    Posts
    241
    Quote Originally Posted by johnvo View Post
    I have my Plantronics Voyager 510 headset and my 06 Acura TL added as bluetooth devices on my i760. Under each device setting, you can specify which services to use and I have selected "Handsfree" for both. They both work great.

    However, after a period of time (I don't know how long, maybe 15 mins), they get disconnected. I then have to go back into the Bluetooth settings and RECHECK the Handsfree checkbox. The i730 would always remember my devices and it would switch between my headset (used in my office only) and my phone seamlessly. What this means is that when i leave my office and get into my car, the i730 would recognize my car and switch to that profile (same thing with headset in the office).

    I can't for the life of me figure out how to make the i760 act the same way. It is annoying to have to keep going into the Bluetooth settings and enabling the Handsfree service for each device.

    Anyone else experience this?
    I hope someone comes up with a solution (or that the problem is unique to your setup ), because I have the same sort of setup in my Infiniti M-35x (I use the Plantronics Voyager 510 at work and at home, but have an old Moto headset that I use when on my bike). I'll definitely be disappointed if the i760 isn't able to link and hold each of those 3 devices.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts