+ Reply to Thread
Results 1 to 7 of 7
  1. #1
    Registered User
    Join Date
    09-19-2007
    Posts
    22

    Screen stays on after missed call?

    I have noticed that the screen stays on after I miss a call. It waits for me to click notification and dismiss it before it goes back to sleep mode. How do I change that setting?

  2. #2
    i760? I got mine! cybrwulf's Avatar
    Join Date
    06-28-2003
    Location
    Where EVDO doesn't live...
    Posts
    973
    Hmm, I don't seem to have that issue. I am running SPB Phone Suite though, I don't know if that makes a difference.

  3. #3
    Registered User
    Join Date
    09-19-2007
    Posts
    22
    I'm glad you mentioned that. I am also. But, I have not registered it yet. Maybe registration will get that reminder screen off and the problem will go away.

    I do have another issue with the spb suite though. The alarm doesn't work once the phone goes into sleep mode. Do you have that same issue or a fix for it?

    Thanks.

  4. #4
    Registered User
    Join Date
    09-13-2007
    Posts
    66
    No problem with that just my screen flickering...

  5. #5
    Registered User Sleeve's Avatar
    Join Date
    05-21-2003
    Location
    Between my shoes and my hat
    Posts
    1,703
    The screen should stay on when there is a pending notification. So the solution is to make a missed call not cause a notification. If Phone Suite is like Phone Alarm, there should be an option that lets you decide what happens when you miss a call. If you've chosen something that sounds like "popup" or "notify" then it is that setting that is causing the notification. Make it so that no popup appears, and the screen will lock after you miss a call. I don't know Phone Suite at all, so this may not be possible. It is in Phone Alarm, but if you don't like Phone Alarm, that doesn't do you any good.
    -s

  6. #6
    Greed is good ... wallst's Avatar
    Join Date
    03-17-2005
    Posts
    757
    Quote Originally Posted by Sleeve View Post
    The screen should stay on when there is a pending notification. So the solution is to make a missed call not cause a notification. If Phone Suite is like Phone Alarm, there should be an option that lets you decide what happens when you miss a call. If you've chosen something that sounds like "popup" or "notify" then it is that setting that is causing the notification. Make it so that no popup appears, and the screen will lock after you miss a call. I don't know Phone Suite at all, so this may not be possible. It is in Phone Alarm, but if you don't like Phone Alarm, that doesn't do you any good.
    You should be able to disable the notifications within Settings / Notifications. You dont necessary need phone suite for this [I dont have WM6, so I can show you the exact location].

    The phone suite applications are useful because you can setup profiles that will change these settings automatically based on profile.
    i760 VZW

  7. #7
    Registered User
    Join Date
    09-19-2007
    Posts
    22
    Thanks. That helps me out. It would bring up the notify on the screen in my pocket and then I would be bumping the screen opening all kinds of things without knowing.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts