+ Reply to Thread
Results 1 to 4 of 4

Thread: CallerID Block

  1. #1
    Registered User
    Join Date
    09-24-2007
    Location
    South West Florida
    Posts
    107

    CallerID Block

    I know that anyone can block their callerID from showing on a per-call basis by preceding their call with *67....

    I'm interested in having my callerID blocked by default all the time. From browsing through VZW site, they make it sound like it's a handset/device feature....

    "I have Caller ID block on my phone, how do I call a number that does not accept blocked calls? In order to unblock information for one call only, press *82 before dialing the number. This is free of charge and will only unblock your number for that one call."

    I happen to know that's the case with the iPhone, since I had it for a week. Does anyone know if that's the case with VZW, and if so, will the i760 support that....

  2. #2
    Registered User
    Join Date
    08-27-2007
    Posts
    3
    I've done it on Verizon's website. Log onto your VerizonWireless.com site and it is one of the services that you can activate for your phone.

    Just go through like your going to 'Add' a service to your phone and one of the options is callerID block, it's free.

    aaron

  3. #3
    Registered User
    Join Date
    09-24-2007
    Location
    South West Florida
    Posts
    107

    weird.....

    Quote Originally Posted by aaronwa View Post
    I've done it on Verizon's website. Log onto your VerizonWireless.com site and it is one of the services that you can activate for your phone.

    Just go through like your going to 'Add' a service to your phone and one of the options is callerID block, it's free.

    aaron
    I believe you, however those options don't light up when I go to "Add a Feature"....In fact, I get no options available.....I wonder if it's because it's a family share plan.....strange....but now that I know it's not a device feature, I'll give them a call....thanks...

  4. #4
    I know i am but what are you?
    Join Date
    05-20-2005
    Location
    Cave Creek, AZ
    Posts
    1,445
    Quote Originally Posted by TDG01 View Post
    I believe you, however those options don't light up when I go to "Add a Feature"....In fact, I get no options available.....I wonder if it's because it's a family share plan.....strange....but now that I know it's not a device feature, I'll give them a call....thanks...
    I looked on both my Personal and business accounts and couldn't find how to 'add" that "Feature".

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts