+ Reply to Thread
Results 1 to 9 of 9
  1. #1
    i760? I got mine! cybrwulf's Avatar
    Join Date
    06-28-2003
    Location
    Where EVDO doesn't live...
    Posts
    973

    Wifi turns on by itself at times...

    I am not sure if my device is possessed, but for some reason Wifi will turn on by itself with different button presses, and last night I witnessed it lying on the table and turning off by itself without any human contact.

    Maybe its a Halloween trick from the Samsung engineers?

    Seriously though, the battery takes a big hit when it does this, and its only happened three times in the past month, so I didn't make a big deal out of it...

  2. #2
    Registered User
    Join Date
    09-24-2007
    Location
    South West Florida
    Posts
    107
    I don't have mine yet (tomorrow)...so I can't say...but I am curious how the general wi-fi experience is?

    For the 1 week I had the iPhone, the wi-fi handling was great...meaning it was quick to turn on, discover, associate, and drop...very transparent....

    My 6700 is so clunky and takes so long that it's not even worth it unless i'm in a spot for a long time...

    Any feedback on what it's like on the i760?

  3. #3
    Techie in a Cowboy Town
    Join Date
    11-28-2003
    Location
    Grand Junction, Co.
    Posts
    706
    Quote Originally Posted by TDG01 View Post
    I don't have mine yet (tomorrow)...so I can't say...but I am curious how the general wi-fi experience is?

    For the 1 week I had the iPhone, the wi-fi handling was great...meaning it was quick to turn on, discover, associate, and drop...very transparent....

    My 6700 is so clunky and takes so long that it's not even worth it unless i'm in a spot for a long time...

    Any feedback on what it's like on the i760?
    upgrade it to wm6 and the 1.41 radio update ... it makes it fast and seemless ... of course ... I still can't hear my xv6700 ... LOL
    Fuzzy
    Kyo 6035, Sam I300, Sam I330, Kyo 7315, Treo 600, Sam I600, Sam I700, GL1000, HP6315, SX56, PDA2K, Jam, Xv6600 W/cam, Treo 650, I730 Wm2K3, Treo 700W, I730 w/WM 5.0, XV6700, Moto Q (Silver), Treo 700WX, xv6700 wm6, Moto Q Black, Moto Q9m, Sam I760, xv6800, xv6900, Q9C, Touch Pro, iPhone 3G 16G, iPhone 3gs 32G ... not even gonna list the non converged units

  4. #4
    Fisher of Men mwfielder's Avatar
    Join Date
    10-30-2003
    Location
    Arlington, TX
    Posts
    4,752
    cyberwuolf---are you running Phone Alarm?
    Jeremiah 29:11

  5. #5
    Registered User
    Join Date
    03-28-2005
    Posts
    46
    This is happening to me too. I am running SPB Phone Suite but I have made sure that the profiles are all set to not change the wifi status. Is anyone else having this problem of the wifi turning itself back on after you have turned it off?

  6. #6
    Registered User
    Join Date
    07-15-2005
    Location
    Murfreesboro, TN
    Posts
    131
    Quote Originally Posted by davidc View Post
    This is happening to me too. I am running SPB Phone Suite but I have made sure that the profiles are all set to not change the wifi status. Is anyone else having this problem of the wifi turning itself back on after you have turned it off?
    i had a similar problem. just kept coming on. finally, i went to start>setting>connection tab>connections>advanced tab>select networks

    set both of these to my isp and it seems to have fixed the issue

  7. #7
    Registered User
    Join Date
    08-17-2006
    Location
    arlington, va
    Posts
    1,117
    Quote Originally Posted by TDG01 View Post
    Any feedback on what it's like on the i760?
    Sorry to hijack...

    It's great - I was in the Apple store yesterday, and I got on their network in just a few seconds. The hardest part was turning on WiFi, but as soon as I did, it picked it up and offered to connect me.

  8. #8
    Registered User
    Join Date
    11-17-2006
    Posts
    56
    Has anyone found an answer to this issue? I can't stand the wifi turning on by itself.

  9. #9
    Registered User
    Join Date
    12-12-2007
    Posts
    8
    Quote Originally Posted by iceclimber1973 View Post
    i had a similar problem. just kept coming on. finally, i went to start>setting>connection tab>connections>advanced tab>select networks

    set both of these to my isp and it seems to have fixed the issue
    This seems to have worked for me as well... thank goodness. The Wifi turning itself on constantly was frustrating.

    Jon

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts