+ Reply to Thread
Results 1 to 11 of 11
  1. #1
    Registered User
    Join Date
    09-24-2007
    Location
    South West Florida
    Posts
    107

    Activesync version

    Anyone know if there's a minimum version of Activesync required for WinMo6/i760?

    Trying to get everything ready for the arrival!

  2. #2
    Oppressed Wireless User Geckotek's Avatar
    Join Date
    06-10-2006
    Location
    Dallas, TX
    Posts
    688
    I would just load the latest....is there any reason not to?

  3. #3
    Registered User
    Join Date
    09-24-2007
    Location
    South West Florida
    Posts
    107
    Quote Originally Posted by Geckotek View Post
    I would just load the latest....is there any reason not to?
    yeah you're right...as a matter of habit I tend to stay 1 to 2 release back on software releases like activesync...but it's no big deal with this....

  4. #4
    Greed is good ... wallst's Avatar
    Join Date
    03-17-2005
    Posts
    757
    The latest version should be 4.5.

    Here is the link from M$ (for Vista & XP)

    ActiveSync Downloads – Windows Mobile Synchronization - Windows Mobile Device Center
    i760 VZW

  5. #5
    Oppressed Wireless User Geckotek's Avatar
    Join Date
    06-10-2006
    Location
    Dallas, TX
    Posts
    688
    I've been using 4.5 for some time now w/o incident.

  6. #6
    Registered User
    Join Date
    06-24-2005
    Location
    Tampa,Fl
    Posts
    25
    Silly question do you need AS with Vista?

  7. #7
    Oppressed Wireless User Geckotek's Avatar
    Join Date
    06-10-2006
    Location
    Dallas, TX
    Posts
    688
    Nope.......

  8. #8
    Moderator iProb8's Avatar
    Join Date
    11-01-2005
    Location
    Phoenix, Arizona
    Posts
    3,449
    FYI, the i760 comes with a CD that contains Windows Mobile Device Center for Vista and ActiveSync 4.5 for other versions of Windows. (I don't have a Vista machine so I can't tell you what version of WMDC it is).
    -Jay
    The Fine Print:Nothing in this post (or any of my other posts) is intended to constitute legal advice or the establishment of an attorney-client relationship. For purposes of this forum, I'm just another nerd like you. :-)

  9. #9
    Registered User docugod's Avatar
    Join Date
    08-11-2004
    Location
    Clear Lake, TX
    Posts
    61
    When I got mine today, I paired it via Bluetooth with my Vista Pro machine. Started Active Sync on the 760. Windows found it and synced everything with no problems. I will probably never hook a data cable to mine. Enjoy, the new toy guys.
    Happiness...
    MKJ

  10. #10
    Registered User
    Join Date
    07-18-2007
    Posts
    453

    Question Activesync and WiFi

    How far back do we need to go to find a version of Activesync that will sync with Outlook over WiFi on Local home network? I'm pretty sure this got disabled some time ago but was it disabled in Windows Mobile--or in Activesync itself? I am using WM Pocket PC 2002 and an older version of Activesync. Haven't synced over WiFi in a while because my PPC WiFi card went bad. But I used to love doing this over my home WiFi. I hate running upstairs to the computer for USB or bluetooth sync.

    Edit: Found answer from Sleeve. WM6 needs 4.5 he says. I'm a little hesitant to make the jump from 3.8 and my old Dell pocket PC to the new. Shame about losing the WiFi Activesync. Damn Microsoft.
    Last edited by wtherrell; 11-05-2007 at 07:32 PM. Reason: Found Answer

  11. #11
    Registered User mrailing's Avatar
    Join Date
    07-19-2004
    Location
    Indiana
    Posts
    8,410
    You must use ActiveSync 4.5 or higher to sync with the i760. If you connect it to a PC with anything lower, you will get a message on the i760 telling you to install 4.5.

    If you are using Vista, you need the WMDC (Windows Mobile Device Center) as ActiveSync isn't supported on Vista.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts