+ Reply to Thread
Page 1 of 2 1 2 LastLast
Results 1 to 20 of 21
  1. #1
    Registered User
    Join Date
    11-05-2007
    Posts
    10

    New EMAIL GMAIL POP Problems....Help Please...

    Please help. It was this blog that helped me get my i730 up and running with email years ago. Now I am having a similar problem with the i760. Basically, everytime I hit "Send/Receive", it goes through the motions and then downloads no emails from my Gmail account (but I know I have like 20 new emails to download). Maybe this will help if I give some background. When I first set up the settings, it downloaded a lot of emails (like 400 in the last few days that I got). Then, I deleted them, and then emptied them from the deleted folder. Now, when I go to "send/Receive", I don't get any new emails. What is going on? I even tried to go through the motions of setting up the account again, hoping that it would download the new emails that way but that didn't work either. Please help me!

  2. #2
    Registered User
    Join Date
    06-24-2006
    Location
    IL
    Posts
    2,290
    Add "recent:" in front of your GMail user name and see if that helps. GMail assumes that your device is keeping local copies of mail, so it always reports messages that have been downloaded in a way that keeps Outlook Mobile from grabbing them when they've already been grabbed by your desktop account. This also causes the issue where you download them to your mobile fine, but on the next synch from the server they vanish.

    Hopefully that helps.

  3. #3
    Registered User
    Join Date
    11-05-2007
    Posts
    10
    Hmm....thank you for responding. Not sure I am following. Let's see, just to back up a little bit: I added an email account, and set up a POP3 GMAIL account. Now you are saying when I am in "messengering", and I go to Menu, go to "Tools"..and then "Options, Pick my Gmail account (which is starred), then on set up screen "2" (out of "4"), it asks for my name, user name, and password. On this screen in the user name field, I tried to put "recent:" (tried with and without the quotes, and tried with no space and with the space), in front of my user name, and I just get an error message which states "Cannot connect to the incoming mail server. Be certain that the server name is correct, then try again to send and receive mail". I have a feeling that I am not following your instructions correctly? Can you clarify and help me? Really appreciate it. I am pulling my hair out here....thanks...

  4. #4
    Self-Diagnosed ADD johntchow's Avatar
    Join Date
    07-21-2005
    Location
    Tustin, CA
    Posts
    704
    i had the same problem. search "gmail" on this forum and im sure you will find the answer.... cause i asked the same question...
    You poke it, you own it.

  5. #5
    Registered User
    Join Date
    06-24-2006
    Location
    IL
    Posts
    2,290
    Say your GMail address is "mailme@gmail.com." In the account settings for GMail POP, enter "recent:mailme@gmail.com" and see what happens.

  6. #6
    Registered User
    Join Date
    11-05-2007
    Posts
    10
    Thanks SOOOOOOOOO much. I think the "recent" addition made the difference. Seems to be finally working. I also changed one of the settings to "Keep them on the server", when is prompts me "When deleting messages......". THANKS MUCH!

  7. #7
    Registered User
    Join Date
    11-05-2007
    Posts
    10
    Okay, here is the next issue. Now that I am able to actully get emails to my phone (yay! Thanks PerfAlbion), I realized that the "recent mode" downloads the last 30 days of email to my phone which is over 2000 messages so takes about 10-20 minutes. Now, once it downloads it the first time, it doesn't download all 2000 again, but it still takes MUCH longer than my i730 used to take (maybe 1-3 minutes), so I feel it is still probably accessing the last 30 days worth of messages maybe? Is it supposed to be very fast? Is there a way to speed this up? Doesn't seem too practible....thanks again!

  8. #8
    Registered User
    Join Date
    12-31-2004
    Location
    NH
    Posts
    427
    I just started using IMAP for my GMAIL account, I like it much better than POP3.

  9. #9
    Registered User
    Join Date
    10-24-2007
    Posts
    99
    Quote Originally Posted by cgilbert View Post
    I just started using IMAP for my GMAIL account, I like it much better than POP3.
    Is imap working for you? I just tested again and am still getting messages with no body, just the subject line. Plain text messages work fine, but anything formatted, ie html, rtf, etc doesn't download the body of the message.

  10. #10
    Registered User
    Join Date
    12-31-2004
    Location
    NH
    Posts
    427
    yes, it's working great. It took some time before my account showed that it was setup for it. If I recall, Outlook pretty much configured itself with GMAIL, but I do seem to recall something about configuration in my GMAIL account to get html.

    I get the full messages, much better than POP Make sure you turn POP off in your GMAIL account and configure IMAP.

  11. #11
    Registered User
    Join Date
    06-24-2006
    Location
    IL
    Posts
    2,290
    I haven't run into the "30 Days" issue, but then I'm experimenting with GMail IMAP. Have you set the "Download mail from..." in the account settings on your phone? I'd think the two would work in concert, and perhaps the second one got tweaked as your mail vanished and you tried to make it reappear.

    Yes, the IMAP access works, but only to a point. HTML messages will show up without the message body, so about half my e-mail will show up with no bodies.

  12. #12
    Registered User
    Join Date
    10-24-2007
    Posts
    99
    Quote Originally Posted by cgilbert View Post
    yes, it's working great. It took some time before my account showed that it was setup for it. If I recall, Outlook pretty much configured itself with GMAIL, but I do seem to recall something about configuration in my GMAIL account to get html.

    I get the full messages, much better than POP Make sure you turn POP off in your GMAIL account and configure IMAP.
    This is not what I am experiencing, nor have I heard of any other pocket outlook users being able to get the full message body on html formatted emails. Do me a favor and try this: From your desktop outlook send a message to your gmail account. Make sure the message format is set to html or rtf. also make sure you put some formatting in the message like large text, and small text. Then see if you get the message body on your phone.

  13. #13
    Registered User
    Join Date
    12-31-2004
    Location
    NH
    Posts
    427
    I get the full HTML email, but only after I mark it to download the rest of the message, then download the internet pictures, but it comes through with everything.

  14. #14
    Registered User
    Join Date
    10-24-2007
    Posts
    99
    Quote Originally Posted by cgilbert View Post
    I get the full HTML email, but only after I mark it to download the rest of the message, then download the internet pictures, but it comes through with everything.
    That's strange, It doesn't work for me. Can you check your settings and tell me what you have your incoming mail server set to.

    BTW for all those having this issue. Google knows about this issue, but click the following link to let Google know you are having the problem as well. Gmail: Help Center
    Last edited by PridgNYC1; 11-06-2007 at 01:48 PM.

  15. #15
    Registered User
    Join Date
    06-24-2006
    Location
    IL
    Posts
    2,290
    Quote Originally Posted by cgilbert View Post
    I get the full HTML email, but only after I mark it to download the rest of the message, then download the internet pictures, but it comes through with everything.
    You're describing behavior and actions that I'd associate with POP mail, not IMAP. When you look at the account options, is it set to "IMAP" for the account type?

  16. #16
    Registered User
    Join Date
    11-05-2007
    Posts
    10
    Could someone please let me know if there are any additional system requirements necessary to use IMAP? Before I try it (I have always only used POP) I just want to make sure that I have everything I need. Also, maybe someone could just quickly summarize the differences. THANKS!

  17. #17
    Registered User
    Join Date
    12-31-2004
    Location
    NH
    Posts
    427
    for user name, I have my email address, w/o @gmail.com

    account type is IMAP4

    incoming mail:pop.gmail.com:995
    outgoing mail:smtp.gmail.com:465
    domain is blank

    incoming mail server requires SSL
    outgoing mail requires authentication, don't mark "use separate settings"

    message format is HTML, set limits and download for attachments

    and that's pretty much it, other than setting up your gmail account to activate IMAP

    flickflickflick, do a search on wikipedia.com

  18. #18
    Registered User
    Join Date
    11-06-2007
    Location
    MS Gulf Coast
    Posts
    8
    I'm receiving HTML messages without any issues here is how I setup my i760.

    First login to mail.gmail.com from the web, and go into your settings and select the tab for POP/IMAP settings and make sure you have IMAP enabled and save it.

    In the i760 do this...

    Go to create a new mail account

    1. select other [next]
    2. select other (pop/imap) [next]
    3. enter yourname@gmail.com (do not select try to get mail from internet [next]
    4. enter your name, for username enter yourname@gmail.com, and password [next]
    5. set account type to IMAP4 give it a name like gmail or my mail etc. [next]
    6. imcoming mail to: imap.gmail.com outgoing mail to: smtp.gmail.com no domain and select options.
    7. in options select how you want often to get mail and through what service [next]
    8. check incoming server requires SSL and select outgoing mail requires authentication and select use separate settins. click on outgoing settings.
    9. username: yourname@gmail.com your password, domain blank. save password and check require ssl for outgoing mail. click [ok]
    10. click next
    11. message format HTML, download limit: entire message, do not download attachments. [click finish]

    That should properly set up the i-760 for imap with gmail and you should get the entire message, html or not.

  19. #19
    Registered User
    Join Date
    11-05-2007
    Posts
    10
    Okay, I am going to answer my own question as I think I figured it out. For those of you, like me, who were helped very much by PerfAlbion's post about typing the word "recent" in front of the user name, but then had an additional problem of the phone being very very very tied up downloading 30 days worth of THOUSANDS of emails (or at least searching them to see if they were "new"), then here is the way to avoid that and tying up phone resources every time you want to download...at least I think this works. 1) If you are using your Gmail JUST for POP, and it is essentially a copy of all of your emails anyway, then delete the last 30 days of emails so your phone doesn't have to take up time searching for them. 2) Go into your email account and change the settings such that "When messages are accessed with POP, deleted Gmails copy". Hope this helps!

  20. #20
    Registered User
    Join Date
    10-24-2007
    Posts
    99
    Quote Originally Posted by cgilbert View Post
    for user name, I have my email address, w/o @gmail.com

    account type is IMAP4

    incoming mail:pop.gmail.com:995
    outgoing mail:smtp.gmail.com:465
    domain is blank

    incoming mail server requires SSL
    outgoing mail requires authentication, don't mark "use separate settings"

    message format is HTML, set limits and download for attachments

    and that's pretty much it, other than setting up your gmail account to activate IMAP

    flickflickflick, do a search on wikipedia.com
    According to the gmail set up instructions, your incoming mail server should be set to imap.gmail.com:993. Looks to me like you are actually downloading your messages via POP even though your account type is set to IMAP4.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts