+ Reply to Thread
Results 1 to 5 of 5
  1. #1
    D_K
    D_K is offline
    Registered User
    Join Date
    09-08-2007
    Posts
    4

    How do I stop the push notification?

    Alright, I have finally figured out most of my issues with configuring this phone but I have one left.... can someone tell me how the heck to get this thing to stop notifying me every time that data gets pushed to it? I'm sure this is a reg hack similar to turning off the successful sent text thing but I can't find anything.

    Anyone know the magic key?
    Last edited by D_K; 11-05-2007 at 09:48 PM.

  2. #2
    Registered User
    Join Date
    08-24-2005
    Location
    NYC
    Posts
    79

    stopping notification

    Hi there. You can try this. Go to Settings/sounds and notifications and events. Chose the event- say... active sync begin sync, or incoming email, etc. Then set the sounds, uncheck boxes, and or display messages on screen/ lights, etc.

    This should customize it for you.
    Nadine

  3. #3
    Apple Member mynticelx's Avatar
    Join Date
    02-12-2004
    Posts
    125
    Before posting an additional thread - try the search, you will find that many people have already answered your question.

    Here is a link to the registry hack:
    Disable email notification balloon

  4. #4
    D_K
    D_K is offline
    Registered User
    Join Date
    09-08-2007
    Posts
    4
    I actually did find your thread when searching but all that I found in there was how to turn off the 'display on screen' notification for emails. I actually like having that. I just don't need the wireless sync giving me a notification every time that it pushes data. I have tried various combinations in the Sounds and Notifications settings but I can't get that one notification to go away. If someone can point me to the thread where that information is I would be most grateful because so far I haven't found it.

  5. #5
    Registered User
    Join Date
    10-28-2007
    Location
    Billings, MT
    Posts
    40
    Try going into wireless sync and selecting 'Settings' then click on the notifications button. In there you will notice there is a check next to 'Notify when data is received' if you uncheck that you will stop getting the notifications when data has been pushed to your device.
    Hope this helps.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts