+ Reply to Thread
Results 1 to 3 of 3
  1. #1
    Registered User
    Join Date
    10-26-2007
    Posts
    19

    Disable ActiveSync "automatic sync" message

    Is it possible to disable the "Your device can synch automatically message..."?

    I'm using Exchange server, but I'm fine with it synching every 5 or 10 minutes. However, this message balloon keeps popping up and seems to trigger an Activesync 85010001 error when it does. Saying "no" seems to work if I catch it on the screen, but the phone can't seem to remember that I said no.

    Is there a registry setting to disable just this message? I've disabled all Activesync, messaging and reminder notifications, but still no luck.

    And yes, I know that VZW offers plans with unlimited messaging, but I'm on an old family share plan and don't want to have to switch unless it's absolutely necessary and $.15/message is not viable if Exchange triggers an SMS every time an e-mail is received.

    Thanks!

  2. #2
    Registered User
    Join Date
    06-24-2006
    Location
    IL
    Posts
    2,290
    Exchange only uses SMS if it doesn't support the newer version of Direct Push. And since that's available on Exchange 2003 SP2 and higher, your server would have to be very out of date not to support it. You might check with your IT folks, but odds are good you can use "As they are delivered" and not have any SMS flying around - it'll be a persistent web connection established by your i760 over your data plan.

  3. #3
    Registered User
    Join Date
    10-26-2007
    Posts
    19
    Thanks PerfAlbion,

    It seems to be working now, with the "as they are delivered" option in place and no SMS messages. I use Mailstreet hosted Exchange, so I the servers should be current. Not sure what was happening as I didn't change anything on my end.

    It also looks like my Exchange e-mail server sync options are different. I could swear that I used to have HTML as an option for message format (only have text now) and the download size limit included 20K and 50K where now the options are only .5KB, 1KB, 5KB, "All" and "Headers Only." Weird.

    But again, it seems to be working now.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts