+ Reply to Thread
Results 1 to 4 of 4
  1. #1
    Registered User
    Join Date
    10-30-2007
    Posts
    5

    WIFI disappears with Bluefire VPN or Antha VPN

    Here's the deal:

    I've been trying to use the free trial versions of both Bluefire and Antha VPN (Bluefire 2.7.2.558 for Windows Mobile PPC and AnthaVPN 7.5 PRO) in order to attach to a Cisco VPN server. For both applications, after installing, I goto the wireless connections manager and turn on Wi-Fi. It then turns on and shows available but does not pop up with the alert to show me the available wireless networks (just says "available"). Now even more curiously, if I shut off wi-fi, the wi-fi connection option disappears from the menu completely! For the Antha software, it disappears immediately while for the Bluefire software, it will bring wi-fi from the top of the list to the bottom and then disappear when you try to disable wifi. Afterwards, you can't get wifi to appear again without a soft reset!

    I have no other software on my i760 during the time of installation of each of these apps. Anyone have any idea what's going on? There was a semi-similar thread (wifi disappearing from menu) here:

    SD WM5 - WiFi Problems and Questions

    Not really sure what to get out of it... anyone have success using Bluefire or Antha with i760 or Windows Mobile 6?

  2. #2
    Registered User
    Join Date
    10-30-2007
    Posts
    5
    Nobody?

  3. #3
    Registered User
    Join Date
    10-30-2007
    Posts
    5
    bumpety? seriously... no one's seen this problem or tried these programs on their i760 yet?... they're suggested on about every thread here about cisco VPN clients...

  4. #4
    Registered User
    Join Date
    10-30-2007
    Posts
    5
    one more bump... i can't believe no one's tried either of these or feels like posting?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts