+ Reply to Thread
Results 1 to 4 of 4
  1. #1
    Registered User
    Join Date
    12-06-2003
    Posts
    58

    Active Sync 4.5 Problem w/Exchange Server (80072EF1)

    I'm getting an error message when trying to sync to my Exchange Server while connected (no problem syncing over Internet). The error message is:

    The server could not be reached. This can be caused by temporary network conditions. Support Code: 80072ef1

    If I turn off IMON (Internet Monitoring) in my NOD32 Anti-Virus Software then I no longer have this problem. But even if I add every executable file in the Microsoft ActiveSync program folder to the IMON exclusion list, as long as IMON is active I can't sync while connected.

  2. #2
    Registered User Sleeve's Avatar
    Join Date
    05-21-2003
    Location
    Between my shoes and my hat
    Posts
    1,703
    Is it maybe because ActiveSync uses core OS DLLs to do the TCP/IP calls and those aren't safelisted? What happens if you make TCP and UDP 990 safe?
    -s

  3. #3
    Registered User
    Join Date
    12-06-2003
    Posts
    58
    Well, by default IMON is checking ports 80, 8080, and 3128. There is an option to automatically detect HTTP communication on other ports but de-selecting that doesn't seem to make a difference. So you could certainly be right although it's not a simple configuration within IMON.

    It's almost important to note that the sync problem is only with the Exchange Server. Local syncing (like notes) is unaffected and works properly regardless of IMON being activated.

  4. #4
    Registered User
    Join Date
    06-24-2006
    Location
    IL
    Posts
    2,290
    What does IMON do if you use SSL and hit port 443? Is it possible it's blocking that?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts