+ Reply to Thread
Page 1 of 2 1 2 LastLast
Results 1 to 20 of 23
  1. #1
    Registered User
    Join Date
    11-10-2006
    Posts
    39

    POP3 email ??'s. cannot send....

    i can recieve my email but not send/reply. i get a "550 relaying mail.. not allowed". any ideas? i have CA roadrunner (username@ca.rr.com). i searched but no luck. would like some assistance. thanks in advance.

  2. #2
    Registered User
    Join Date
    11-06-2007
    Location
    MS Gulf Coast
    Posts
    8
    550 relaying sounds like you're not popping your mail before trying to send something. Go back and verify your mail settings. This is what you should have for your mail settings.

    Incoming Mail: pop-server.ca.rr.com
    Outgoing Mail: smtp-server.ca.rr.com

    Leave domain empty.

    Go ahead and tell us exactly how you have everything setup for your mail settings too.

  3. #3
    Forever Confused
    Join Date
    05-13-2004
    Location
    Dearborn, MI
    Posts
    461
    If you go to this page it should help.

    Answers to FAQs

  4. #4
    Registered User
    Join Date
    06-24-2006
    Location
    IL
    Posts
    2,290
    My money's on "You didn't tell Pocket Outlook to authenticate when sending mail." 550 errors crop up when the ISP thinks you're trying to send mail and don't have an account with them (like the spammers like to). Turn on outgoing authentication and it likely goes away.

  5. #5
    Registered User
    Join Date
    11-10-2006
    Posts
    39
    thanks for the helpful replies! i do however have all those settings inputted. i.e. smtp-server, pop-server, authenticate... when i go to outgoing server settings, my user name should be my phone number? and password is the password for my vtext acct? do i need to "require ssl for outgoing"?
    Last edited by gsxr310; 11-08-2007 at 10:26 AM.

  6. #6
    Registered User
    Join Date
    11-10-2006
    Posts
    39
    ok i got it. on the outgoing settings, i did not check "require ssl for outgoing mail". i need one more, and i'll stop bothering! how do i change my acct info (email setup 3/4)? it is not highlighted for me to change my name .

  7. #7
    Registered User
    Join Date
    06-24-2006
    Location
    IL
    Posts
    2,290
    For POP mail, your phone number won't be your user name. It'll be whatever the POP mail provider requires (for example "mailme@gmail.com" as an e-mail address has a user name of "mailme").

    I'd delete the existing account and start from scratch with the providers support page open to refer to. You can find what they require based on what's on your screen at that moment.

  8. #8
    Registered User
    Join Date
    11-10-2006
    Posts
    39
    ok i deleted the acct and started a new one. i seem to have gotten the outgoing settings. but when i go to create new mail and try to send, it says "The message(s) could not be sent. Check that you have network coverage and that your acct info is correct. Then try sending again."

    ok, so now that original message gets sent to the "outbox folder". when i send it through that folder, the message get sent. any ideas on why i can send from my outbox?

    here are my settings:

    incoming mail: pop-server.ca.rr.com
    outgoing mail: smtp.vzwmail.net
    domain: blank

    User name: (111)1111111@vzwmail.net (my phone #@vzwmail.net)
    Password: vtext password
    Last edited by gsxr310; 11-08-2007 at 05:29 PM.

  9. #9
    Registered User
    Join Date
    06-24-2006
    Location
    IL
    Posts
    2,290
    You definitely don't have the user name and password right. The outgoing mail server is also wrong. Pull up RoadRunner's support page, and fill in the fields above with what they tell you there. The user name and password are the ones you use for RoadRunner to log in.

  10. #10
    Registered User mrailing's Avatar
    Join Date
    07-19-2004
    Location
    Indiana
    Posts
    8,410
    There is where searching comes in to play, namely on forums even outside of the i760 forum. There was a writeup in the i730 FAQ about outgoing mail servers:

    FAQ V.2 - Samsung i730 - Updated 11/19/2005 12:20 PM EST

    Read that, it should help, as well as having a link to the original discussion...

  11. #11
    Registered User
    Join Date
    11-10-2006
    Posts
    39
    ok, by following this (what PerfAlbion suggested) for outgoing settings, i get the 550 relay message. the only one that does work for me is this way Answers to FAQs (under General Service#6). but even then, i can't send messages after i type them. only after the message gets sent to my outbox, i can send from there.

  12. #12
    Registered User
    Join Date
    11-10-2006
    Posts
    39
    Quote Originally Posted by mrailing View Post
    There is where searching comes in to play, namely on forums even outside of the i760 forum. There was a writeup in the i730 FAQ about outgoing mail servers:

    FAQ V.2 - Samsung i730 - Updated 11/19/2005 12:20 PM EST

    Read that, it should help, as well as having a link to the original discussion...
    this is what i had a couple posts above! but my problem is, i can only send my email once it has been rejected and sent to the "outbox" folder. look 4 posts above. would like to know how to fix this.

  13. #13
    Registered User
    Join Date
    06-24-2006
    Location
    IL
    Posts
    2,290
    Apologies if frustration is showing through here, but why are you looking at a Verizon web page? The inbound server you've listed is a RoadRunner server, so you need an outbound server and account information for RoadRunner. Verizon doesn't enter into the picture except to schlep data between your phone and your mail servers.

    Hit the RoadRunner support site from your desktop, and look for the server names and configuration rules (SSL on or off, Outgoing authentication required, etc.). That's what needs to go into your i760.

    The only reason to be entering Verizon information is because your ISP is Verizon, in which case the server names should end in verizon.net.

  14. #14
    Registered User mrailing's Avatar
    Join Date
    07-19-2004
    Location
    Indiana
    Posts
    8,410
    Actually Perf, Verizon does allow you to use their outgoing mail server, provided you setup your vtext.com account... You can then use them to send mail...

    gsxr, does your vtext.com and VZW.com passwords match?? I think I remember someone saying something about all the passwords matching at one point...

  15. #15
    Registered User
    Join Date
    06-24-2006
    Location
    IL
    Posts
    2,290
    Learn something new every day. My apologies.

    I'd still look to set it up for RoadRunner, though. If folks are tracking back IP addresses and checking against domain names (a standard anti-spam practice), then your message could be blocked for passing through other servers.

  16. #16
    Registered User
    Join Date
    11-10-2006
    Posts
    39
    Quote Originally Posted by mrailing View Post
    gsxr, does your vtext.com and VZW.com passwords match?? I think I remember someone saying something about all the passwords matching at one point...

    yes, they are both the same (user name/password).

  17. #17
    Registered User Donnie777's Avatar
    Join Date
    08-18-2005
    Location
    Princeton, NJ
    Posts
    99
    Quote Originally Posted by mrailing View Post
    There is where searching comes in to play, namely on forums even outside of the i760 forum. There was a writeup in the i730 FAQ about outgoing mail servers:

    FAQ V.2 - Samsung i730 - Updated 11/19/2005 12:20 PM EST

    Read that, it should help, as well as having a link to the original discussion...
    Michael, I read your post from the i730 days and have one question. You say to check that the outgoing server requires authentication. Is it also necessary to check in the box next to SSL on either incoming or outgoing servers? I have set my POP email up and am able to receive but have not yet been able to send a message - probably because I had to reset my VZW password. I will keep checking to try to send on the chance that that is my problem.

    One more question regarding Hotmail. I have searched the other threads but don't find exactly the answer to my specific issue. I bring in Hotmail into my Outlook on the desktop. Is it possible to bring in Hotmail directly into the Messaging function on the i760 without setting up Windows Live which requires you to go onto the internet and use a data plan?

    I know you will think I am nuts for not having a data plan on this phone but I just don't need it at the moment since I am somewhat tethered to my home office. Plus I will be out of the country for most of the next 6 months which makes a US data plan pretty useless to me since I will be using my Quad Band World phone while away.

    Just to play safe so that when my grandson picks up my phone and decides to have a field day and go crazy with it, I had VZW disable the data function on their end as well so I didn't have any nasty surprises when my weather application tries to update itself without my knowledge. The one downside to this is that I cannot send picture messages because although when sending a picture message you don't get charged for the data connection, it does require that you have the "Pay as you Go Data Plan" on your account.

    I plan to get email only while I am at WiFi spots which is why I thought it would be easier to just get Hotmail into the Messaging application where I get my POP3 mail. If my thinking is wrong on this and I should install the Windows Live cab file and use that to get to Hotmail, I can do that too.

    Loving the phone and using much of your invaluable i730 guide to work through the issues - can't wait for your i760 "stuff" to come out.

  18. #18
    Pretty Good Member
    Join Date
    10-23-2007
    Posts
    258
    When I let Windows Mobile automatically set up my POP3 email account, I received email fine but couldn't send it from that account. Always got stuck in Out Box. This happend both with my Mogul and with the i760. A Google search revealed that this is fairly common and it may help to use your full email address as your username rather than just the username part of your email address. So, for example, if your username is Goodguy and your email address is Goodguy@email.net, then change your username to Goodguy@email.net. This worked for me, but my symptoms weren't exactly the same as yours or at least I don't recall being able to send from my Out Box, but it's worth a try. Good luck!

  19. #19
    ems
    ems is offline
    Registered User
    Join Date
    07-17-2005
    Posts
    146
    Quote Originally Posted by gsxr310 View Post
    this is what i had a couple posts above! but my problem is, i can only send my email once it has been rejected and sent to the "outbox" folder. look 4 posts above. would like to know how to fix this.
    Have you ever been able to get a message to send the first time? My phone is set up such that it doesn't send immediately, but rather waits for the next time I hit "send/receive". In this case, all messages I queue up to send get put in the "Out" box, awaiting my next connection. I say this because I don't think the fact that the message goes to the Out box first is relevant to the problem.

    I still have times when messages won't send, despite all settings being correct as recommended above. Sometimes, disconnecting the data connection and reconnecting fixes it. Sometimes, I exit (not just close) Messaging and when I restart, it sends OK. Sometimes I fiddle with the address and it seems to work. Sometimes it works after a soft reset. Bottom line: it is frustrating!! I wonder if it is someting to do with the wireless provider's connection to the mail servers, or something else I understand equally poorly

  20. #20
    Registered User
    Join Date
    04-01-2006
    Location
    socal
    Posts
    21
    FWIW, there is definitely a problem with getting POP over wifi on time warner (roadrunner). I get my yahoo mail fine on EVDO, but when I turn on wifi at home, I get the password prompt, etc. and can't get my mail. I had the same problem with my wife's iphone (and this was even on her roadrunner account). I resolved her problem using an ATT server for outgoing, so as someone mentioned, you might have some luck with a VZW server. I get wireless sync fine on wifi, and my yahoo account is less critical, so I haven't worried about it yet. Bottom line, set up the account on EVDO, then we can work on the wifi issue.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts