+ Reply to Thread
Results 1 to 6 of 6
  1. #1
    Registered User
    Join Date
    09-16-2007
    Posts
    56

    i760 + WMDC + "USB Device Not Recognized"

    I have been plagued by problems trying to get the i760 to sync consistently. I have a Vista laptop and an XP laptop. I noticed that about half the time when I plugged in the USB, I would get an error "USB Device Not Recognized" and I would spend the next 20-30 minutes trying different USB ports, soft-resetting phone, rebooting laptop, etc. before it would FINALLY work.

    I have the OEM data cable as well as the cradle. I have two different laptops, different make and different OS, I have hard reset the phone, had the phone swapped for a new unit, and nuked and paved my XP laptop.

    I went through troubleshooting with VZW and they asked me to call Samsung. I also went all the way through Samsung's support line to the end of the road at Tier III where they basically told me they couldn't solve my issue and there was nowhere else to escalate it.

    I tried unchecking "advanced network functionality" and switching from USB --> 'USB Serial"

    Their last step was to have me swap the USB cable for a new one, since even though I had the unit swapped, it was the unit itself and not the accessories.



    So.. anyone else went down this road? The new USB cable appears to work - so far - but there were days the old cable worked fine too.

    Also I have noticed I have far more problems with the cradle resulting in that error message "USB device not recognized" than the cable, for whatever reason.


    Oh and before anyone asks, yes bluetooth generally works but I prefer to have USB for VZAccess and also I want to be able to use my cradle to charge and sync while at work.
    Last edited by Ender519; 11-08-2007 at 08:32 AM.

  2. #2
    Registered User perfectblueride's Avatar
    Join Date
    07-06-2006
    Posts
    24
    Other than having to change the setting in data everytime I want to sync verses tether. I have not had any issues. plus with the blue tooth dun set up I can charge the device while tethered where as i am not able to with it tethered with stock cable.

  3. #3
    Registered User
    Join Date
    11-09-2007
    Posts
    40
    UGH - I am having this same issue as well - what is the deal!!!

  4. #4
    Registered User Sleeve's Avatar
    Join Date
    05-21-2003
    Location
    Between my shoes and my hat
    Posts
    1,703
    Usually it is a matter of pin alignment. This used to happen every once in awhile on my i730. I has happened twice on my i760 so far, and I connect and disconnect my cable often lately.

    There is a little slack in the OEM phoneside connector compared to the opening. When you're using the cable without the cradle, try connecting the phone side of the cable then plugging the USB side into the computer. With the cradle, it's a matter of getting the alignment right.

    The problem is that when you make the connection, Windows plug and play is trying to detect what the device is. The device is answering with garbage if the computer queries the device too quickly and the pins aren't aligned.
    -s

  5. #5
    Registered User
    Join Date
    11-09-2007
    Posts
    40
    Give this thread a read - unchecking the box DID work for me but that doesn't explain why I had NO problem the first go around?

    ActiveSync & USB, randomly won't connect

    *(One think I do think is impotant with Vista machines is being sure to 'disconnect' the Samsung before you just pull the cable off of the phone or out of the PC)

  6. #6
    Registered User
    Join Date
    09-20-2007
    Posts
    97
    Mine came out of the box like that, i.e., "USB device not recognized" w/vista and WMDC.

    A master reset took care of it though.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts