+ Reply to Thread
Results 1 to 3 of 3
  1. #1
    Registered User
    Join Date
    09-27-2006
    Posts
    63

    Need Exchange server help

    When my i730 (with WM5) was setup with my companies exchange server it immediatly warned that group policy would be enforced in order to sync with the exchange server, I click Okay and never saw any signs of a group policy being enforced... Now with WM6 when I set up Active sync the same way with the exchange server I get the same warning about GP as before only now after clicking OK it forces me to create a password for the device, and it locks it after 10 minutes of non use. I would like to turn off this password requirement (and have been given full permission to do so by our admins), but I can not find out where in the Exchange server to do this (I work at a small company and everyone uses blackberries except for me and one other person who use WM, so the server admins have no clue how to change the GP for the WM devices). We are running Exchange 2003 on a Win2k3 server. Can someone direct me where to change this setting on the server?

    Thanks,
    Daniel

  2. #2
    Registered User
    Join Date
    11-22-2004
    Location
    N. NJ
    Posts
    904
    In the Exchange System Manager, expand the Global folder, right-click Mobile Devices and choose properties. The password requirements and settings can be found by clicking the Device Security button on the dialog box that pops up.
    -Lee
    Samsung i730
    Ridata 1GB SD Card, Transcend 4GB SD card, PPC Tech Audio Adapter

  3. #3
    Registered User
    Join Date
    09-27-2006
    Posts
    63
    I'm not sure how we missed that when we were looking at the server, but THANK YOU!!! It worked perfectly.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts