+ Reply to Thread
Page 1 of 3 1 2 3 LastLast
Results 1 to 20 of 41
  1. #1
    Registered User
    Join Date
    11-08-2007
    Posts
    17

    Angry i760 an Gmail big issues.

    Hi all, I am new here and new to the smartphone world. I have a issue with my smart phone that I cannot resolve.

    Little bit of a bible, but bare with me here..

    Just purchased a Samsung i760 smart phone. I use Gmail as my host for email. So at first i tried to use POP and enabled it on gmail. Set up the phone for the incoming and outgoing servers. Gmail stated to use SSL authentication which i did, it also states it wants the Domain name which i would assume is gmail.com So..... I tried to connect to the server and it allows me. It downloads all my email to the phone. But, when I try to send an email, I get an error. The error states it cannot connect to the server. Here is where it gets weird. Once i disconnect from the network, and try to log back in later it tells me that my password is incorrect, although if I go onto gmail.com from a local machine via the net, and access gmail, it works fine. I even went as far as accessing gmail.com via the IE browser on the phone and it works. I just cant get the POP to work correctly. Also, here is another catch. All the emails that i did receive only have the email header and subject. No information from the body is within the email. I must have setup and deleted 10 accounts with no success. The only time I am able to connect to the gmail server is when I reset my password through gmail.com. After that, it will work once.

    So now to IMAP. Without going into another bible, I did everything stated above with the exception of changing the incoming mail server from pop.gmail.com to imap.gmail.com.

  2. #2
    Registered User
    Join Date
    11-08-2007
    Posts
    17
    OK Folks. I Think I have the password issue resolved. Now for the second problem. Im getting and error when sending an email. It states "The Message could not be sent. Check that you have network coverage and that your account information is correct. then try sending again".

    Well I have a network connection and my account info is correct as well.. What could this be. Im starting to get a bit agrivated.

    Oh, and my received emails still have a blank body to them. All they include is the header and subject.

  3. #3
    Registered User
    Join Date
    06-24-2006
    Location
    IL
    Posts
    2,290
    If Gmail is your primary mail address with important mails, download the java midlet.

    I suspect your outgoing error is because you haven't told it to authenticate outbound connections (which is required). The body only issue is one they're working on for HTML e-mails going to WM devices.

  4. #4
    Registered User
    Join Date
    11-08-2007
    Posts
    17
    Quote Originally Posted by PerfAlbion View Post
    If Gmail is your primary mail address with important mails, download the java midlet.

    I suspect your outgoing error is because you haven't told it to authenticate outbound connections (which is required). The body only issue is one they're working on for HTML e-mails going to WM devices.
    Everything seems to be set correctly. Correct outgoing server smtp.gmail.com. I have the correct passwor set and SSL set as well.

    As for the Body missing. In my tests, i have changed the email i am sending to my gmail account to "plain text" from "rich text"....If i send email in plain text format, I recived the complete email. Body and all.

  5. #5
    I Love Jesus! Brian Miles's Avatar
    Join Date
    06-25-2004
    Location
    Phoenix
    Posts
    369
    Make sure your "Outgoing mail" setting is: smtp.gmail.com:465

  6. #6
    Registered User
    Join Date
    11-10-2007
    Posts
    6
    Are your gmail settings settings set to "POP enabled for all mail"?

  7. #7
    Registered User
    Join Date
    11-08-2007
    Posts
    17
    Quote Originally Posted by Brian Miles View Post
    Make sure your "Outgoing mail" setting is: smtp.gmail.com:465
    Thanks, I double checked, and that is what its set at....

  8. #8
    Registered User
    Join Date
    11-08-2007
    Posts
    17
    Quote Originally Posted by markubig View Post
    Are your gmail settings settings set to "POP enabled for all mail"?
    No their not. Should they be even though I am using imap?? And not POP??

  9. #9
    Registered User
    Join Date
    11-08-2007
    Posts
    17
    Quote Originally Posted by Brian Miles View Post
    Make sure your "Outgoing mail" setting is: smtp.gmail.com:465
    I have also changed the SMTP port settings that Gmail gives you as alternates. Port 25 and another one I dont know off the top of my head. Still didnt work.
    I issued a Trouble ticket with gmail to see if they can help resolv the issue.

    Im also in the process of finding another client to host a mailbox from, to try and rule out Gmail as the problem. If another client works fine, then well, I wil know that it is a gmail issue and not my hardware / software / settings.

    I will keep you up to date.

  10. #10
    Registered User
    Join Date
    11-08-2007
    Posts
    17
    Okay...Soooo, I used my AOL mailbox as a host. I get the same error. I now know its not gmail. I belive its the Software, Windows Mobile 6.0.

  11. #11
    Registered User
    Join Date
    10-18-2007
    Posts
    90
    In GMail, try toggling IMAP forwarding off, and then on. POP forwarding should not affect IMAP functionality.

    If that still doesn't work, then try a hard reset and configuring from a clean phone using the instructions from Google (Windows Mobile 6.

    If that still doesn't work, then there must be something you're doing wrong, or you have a flakey phone that should be swapped.

    I highly doubt it's WM6, as plenty of people (including me) have GMail (IMAP and POP, send and receive) working.

  12. #12
    Registered User
    Join Date
    08-03-2005
    Posts
    18
    I'm having the same problem. I followed the directions for WM6 from Gmail and all I get is the header and no email bodies. I can send and receive email but I don't get the body.

  13. #13
    i760? I got mine! cybrwulf's Avatar
    Join Date
    06-28-2003
    Location
    Where EVDO doesn't live...
    Posts
    973
    Gmail's current implementation of IMAP has a known issue with Windows Mobile and 6, and HTML based email not showing the body on some emails. My i760 and my wifes Q both have the same problem... as well as many others.

    Google is aware of this issue, and are investigating a fix for this to come later...

  14. #14
    Registered User
    Join Date
    11-08-2007
    Posts
    17
    Quote Originally Posted by buxleyp View Post
    In GMail, try toggling IMAP forwarding off, and then on. POP forwarding should not affect IMAP functionality.

    If that still doesn't work, then try a hard reset and configuring from a clean phone using the instructions from Google (Windows Mobile 6.

    If that still doesn't work, then there must be something you're doing wrong, or you have a flakey phone that should be swapped.

    I highly doubt it's WM6, as plenty of people (including me) have GMail (IMAP and POP, send and receive) working.
    I'm getting bit annoyed with this. I have done two hard resets of the phone already. I tried toggling the Imap functions on and off within Gmail already, I have used another mailbox as a tester already, And I know now that im not doing anything wrong.

    I think im going to go back to the verizon store and get a new phone....

  15. #15
    Registered User
    Join Date
    01-15-2006
    Posts
    60
    Just a thought here... are you connecting to data through your phone or over wifi to your home ISP? Often home ISP's won't let you access any other SMTP server than their own. Supposedly they do this to help prevent spam senders but it's a hassle when you have to change your SMTP server every time you change your data connection source.

  16. #16
    Registered User
    Join Date
    06-24-2006
    Location
    IL
    Posts
    2,290
    I've never heard of a home ISP interfering with any data stream other than Virtual Private Network sessions, which some blocked because they didn't consider it to be "personal use" but "business use." None of the major players in the market do this, and if your ISP is doing this to you, it's time to change.

  17. #17
    Registered User
    Join Date
    06-24-2006
    Location
    IL
    Posts
    2,290
    BTW - if you do have "smtp.gmail.com:465" for the outgoing server, remove the ":465" 'cuz Pocket Outlook doesn't know what to do with that. I had mine set to "smtp.gmail.com" and it worked, added the ":465" and it didn't, went back and removed it and it did.

    Under "Advanced Server Settings," make sure the SSL boxes are checked and that the network to use is correct. On my phone, it's not "The Internet" but "MediaNet" (AT&T's network). If VZW has a branded connection that you can see under connections-advanced-select networks, change GMail to use that one.

  18. #18
    Registered User Insurance Guy's Avatar
    Join Date
    10-30-2007
    Location
    Wilmington, Delaware
    Posts
    12
    I'm having the same exact problem with my Comcast/POP3 account. I've tried every suggestion given on these forums, as well as Comcast's help page, and nothing will work.
    Go Fightins'!!!!

  19. #19
    Registered User
    Join Date
    11-08-2007
    Posts
    17
    Thanks for all of the imput Guys / Gals. Well, I am accessing my email via my Data plan through Verizon. So I dont belive there sould be any issues regarding authentication through the Verizon ISP. (Adding that I dont have any issues hiting the Incoming server, Just the outgoing).

    OH well....One last try with port number changes, and then I give up, I will go back to get a new phone.

    Thanks again!

  20. #20
    Registered User
    Join Date
    11-08-2007
    Posts
    17
    OK...I got the Info, if anyone is having this exact issue. I called Verizon and the Tech on the phone was well aware of this "sending" issue. He said that gmails outgoing smtp server does not like the verizon service. He said, instead of using the gmail outgoing server, use the verizon outgoing server which is: smtp.vzwmail.net do not put a Domian name in under the prompt for the domain name. Then click, options>Next> Check "use seperate settings"> Click outgoing settings. Type in your user name as your 10 digit mobile number @vzwmail.net (1234567899@vzwmail.net). Your password should be your "My account" password that you use to access your personal account settings on the verizonwireless.com website. Make sure the domain name is not filled in. Check save password, and uncheck "require SSL for outgoing mail" click OK, then next then finish. And you should be good to go. It now allows me to send email.

    As for the "No Body" in the emails. I beleive that is a Gmail issue. Its all over their message boards, and I beleive someone on this post said somthing about it, if im not mistaking.

    I'm a Supermod on a Automotive forum. If the mods / admins here want to shrink this email to just display the relevent info and directions, be my guest. Also, Sticky it once shrunk...

    I appeciate all the concerns guys / gals

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts