+ Reply to Thread
Page 1 of 2 1 2 LastLast
Results 1 to 20 of 23
  1. #1
    Registered User SHIVA's Avatar
    Join Date
    09-15-2007
    Posts
    99

    is Yahoo IMAP off line?

    for some reason, I can't connect to Yahoo IMAP. I have been using it regularly and it works great, but since this evening, no connection.

    When I try to connect it says:
    "Incoming E-mail Password" shows my user name and asks for my password, even though it's already saved.

    Even when I put in my password, it says:
    "cannot connect to the incoming mail server"

    Any ideas?

  2. #2
    Registered User
    Join Date
    11-08-2007
    Posts
    27
    Can I ask a related question: what is the info for Yahoo's IMAP servers? I was under the impression that only POP3 was offered. TIA.

  3. #3
    Self-Diagnosed ADD johntchow's Avatar
    Join Date
    07-21-2005
    Location
    Tustin, CA
    Posts
    704
    same problem here. imap stopped working yesterday afternoon. my guess is they finally caught on because i had the free account.
    You poke it, you own it.

  4. #4
    Registered User SHIVA's Avatar
    Join Date
    09-15-2007
    Posts
    99
    i have the paid account, so it should work. I think IMAP is available on Yahoo Mail Plus...

    it worked on my i760 since I got the phone. you just set it up under messages. it's pretty easy.

  5. #5
    Registered User SHIVA's Avatar
    Join Date
    09-15-2007
    Posts
    99
    OK, started using POP. it seems to work fine...

    is there a real advantage between IMAP vs. POP?

  6. #6
    Das Uber Tech Geek
    Join Date
    08-16-2006
    Location
    SF BAY AREA
    Posts
    98
    IMAP, the mail sits on the server and all your clients see the same mail.
    So you can have 10 machines all looking at the same data.

    POP3, each client downloads the mail and all can be in different states.
    Mail marked as read on one will be unmarked on the others.

  7. #7
    Registered User
    Join Date
    06-24-2006
    Location
    IL
    Posts
    2,290
    IMAP's nice for the phone, but I found it annoying on the PC. Much slower access to messages, IMO. So I use IMAP on GMail for the phone and POP access at home.

  8. #8
    Registered User
    Join Date
    11-08-2007
    Posts
    27
    So does anyone know what the servers are for Yahoo IMAP access?

  9. #9
    Registered User SHIVA's Avatar
    Join Date
    09-15-2007
    Posts
    99
    i spoke too soon. POP works on Yahoo so far, just to receive messages but not to send...

  10. #10
    Registered User SHIVA's Avatar
    Join Date
    09-15-2007
    Posts
    99
    here's an update on my last update... to use POP on Yahoo with this phone, you need to set your outgoing mail smtp to vzwmail, instead of yahoo. now it's running fine... S

  11. #11
    jbh
    jbh is offline
    Registered User
    Join Date
    10-24-2007
    Posts
    9
    Shiva- do you know if that would be the issue with IMAP too, or just POP?

    I have the same problem as you originally reported (not connecting,prompting for password). It's been working since I got the phone and stopped a couple days ago. I'm not sure what happened. I'm using the phone's default settings for yahoo:
    Acccount type: IMAP4
    Account name: Yahoo IMAP
    Incoming mail: imap.mail.yahoo.com
    Outgoing mail: smtp.mobile.mail.yahoo.com
    Domain: (blank)

    Also, should I not be able to use IMAP if I have free yahoo mail?

    Thanks.

  12. #12
    Registered User SHIVA's Avatar
    Join Date
    09-15-2007
    Posts
    99
    mine stopped working as well, and it was running just fine before, both for send and receive, using Yahoo default settings. I removed yahoo IMAP, if yours starts working again, would you please let us know.

  13. #13
    Registered User nmjones's Avatar
    Join Date
    09-15-2007
    Location
    Queen Creek AZ
    Posts
    80
    Quote Originally Posted by SHIVA View Post
    here's an update on my last update... to use POP on Yahoo with this phone, you need to set your outgoing mail smtp to vzwmail, instead of yahoo. now it's running fine... S
    What is the exact dialog you type for the outgoing mail server options. I am in the same boat. Yahoo evidently did something lately to prevent us from downloading mail directly from their server using the degfault settings.

  14. #14
    Registered User SHIVA's Avatar
    Join Date
    09-15-2007
    Posts
    99
    try this, but you need to first sign up on VZW's vtext.com and a get a password. Username is your phone number.

    By the way, this only works for POP and not IMAP:
    outgoing mail: smtp.vzwmail.net
    then click on "options" and set a separate setting for outgoing mail.
    Last edited by SHIVA; 02-01-2008 at 09:08 PM.

  15. #15
    Registered User
    Join Date
    09-04-2007
    Posts
    14
    My Yahoo IMAP stopped working a few days ago as well. I had it working for almost 3 weeks. Then on the 7th it stopped working. Just keeps asking my password. Coincidentally, I also installed Yahoo 2.0 Go the same day. Not sure if its related, but I uninstalled it and IMAP still doesnt work.

    Also I then just noticed my Yahoo Plus account expired in Sept. I quickly renewed it 2 days ago, but IMAP still doesnt work. Not sure if Plus is related or not.

    I also noticed others when I googled the issue. Whats going on??? When was the last time you Yahoo'd! Im now going Boohoo!

    --Eric

  16. #16
    Registered User SHIVA's Avatar
    Join Date
    09-15-2007
    Posts
    99
    hi eric, thanks for the update on IMAP, are you using POP now?

  17. #17
    jbh
    jbh is offline
    Registered User
    Join Date
    10-24-2007
    Posts
    9
    For what it's worth, here's an email response I got from yahoo. I'm not sure what time make of it. Does anyone know if the configuration of the messaging application is as suggested (i.e., Verizon connecting to Yahoo, us connecting to verizon)?

    _________________________________________________________

    Unfortunately, Yahoo! does not offer IMAP connections to their servers
    except for users of the iPhone. All free Yahoo! Mail accounts
    technically could connect via IMAP, however, we do a device detection
    routine that makes sure the device is an Apple iPhone. Some carriers
    offer a service that connect to Yahoo! Mail and then provides an IMAP
    connection to your device. This may be where the breakdown is
    happening. Either your carriers service is not connecting to Yahoo! for
    some reason, or the IMAP connection between your mobile and your
    carriers service is not working properly.

    On devices other than the iPhone, we recommend connecting to your Yahoo!
    Mail via our WAP site at the following address:

    Yahoo! Front Page

    From there you should be able to sign into your Yahoo! Mail and send and
    receive messages.

    Thank you again for contacting Yahoo! Mobile.

  18. #18
    Registered User SHIVA's Avatar
    Join Date
    09-15-2007
    Posts
    99
    this is excellent, I think Yahoo is assuming people are using their free version, because you get POP with Mail Plus. but interesting they would offer IMAP for free to iPhone...

  19. #19
    Registered User
    Join Date
    11-17-2007
    Posts
    43

    Talking

    I'm a little confused.. i tried
    "outgoing mail: smtp.vzwmail.com
    then click on "options" and set a separate setting for outgoing mail."

    and i still cannot connect to yahoo mail. ( i do not have yahoo plus)

    Can anyone please leave detailed instructions for this noob!?

    thanx

  20. #20
    Registered User
    Join Date
    11-16-2007
    Posts
    63
    I switched to the 760 on the 15th from the q9m. Imap worked perfect every time on the q. I have the same settings on my 760 now, and it works 70 percent of the time, and gives me the same password prompt everyone is listing here the other 30 percent. Weird!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts