+ Reply to Thread
Results 1 to 11 of 11
  1. #1
    Registered User
    Join Date
    10-21-2007
    Posts
    10

    QWERTY Keyboard Question

    Dumb question here: I want to use the underscore (_) symbol, but I can't seem to find a way using the QWERTY keyboard to access it. I can get the dash (-) using the function key, but not the underscore. Can anyone help me out?

  2. #2
    Registered User
    Join Date
    11-03-2007
    Posts
    28
    Nah you gotta use the pop-up keyboard on the screen for special characters

  3. #3
    Pretty Good Member
    Join Date
    10-23-2007
    Posts
    258
    If you don't want to get out the old-fashioned stylus, hit Fn, Symbol (space key), 8.

    Don't worry, you won't have to remember the "8" 'cause the symbol keys come up on the screen with the movable number grid superimposed. Pretty neat.

  4. #4
    Registered User
    Join Date
    09-02-2004
    Posts
    220

    robrecht - that doesn't work for me...

    robrecht: When I press Fn <Symbol>, the regular popup keyboard appears on the screen. Do I need to change an input setting to get the keys you describe to appear?
    i760 (i730 upgrader)

  5. #5
    Registered User
    Join Date
    10-24-2007
    Posts
    10
    jfourman hit the Fn key 2x then the symbol(spacebar key) then it pops right up

    edit* hmmm I hit it 1x and it also popped up
    Last edited by To0lB@G; 11-11-2007 at 12:21 PM.

  6. #6
    Pretty Good Member
    Join Date
    10-23-2007
    Posts
    258
    Quote Originally Posted by jfourman View Post
    robrecht: When I press Fn <Symbol>, the regular popup keyboard appears on the screen. Do I need to change an input setting to get the keys you describe to appear?
    Hmmm .... I just checked again and that is how it works for me in both Word Mobile and in Messaging (email, text messaging, and MMS). Not sure what settings could be different between us since the soft symbol keyboard doesn't seem to have any optional settings. I do also have a Stowaway BT keyboard installed, but I don't remember if the soft symbol keyboard functioned any differently before that install. Things that make you go, "Hmmm ..."

  7. #7
    Registered User
    Join Date
    09-02-2004
    Posts
    220

    Works now because of your good karma vibes....

    Well, it works now. I didn't reset my device or anything. I just read your email replies and now it works. Thanks for sending the "fix it" karma vibes my way
    i760 (i730 upgrader)

  8. #8
    Pretty Good Member
    Join Date
    10-23-2007
    Posts
    258
    Quote Originally Posted by jfourman View Post
    Well, it works now. I didn't reset my device or anything. I just read your email replies and now it works. Thanks for sending the "fix it" karma vibes my way
    I feel a Cat Stevens song coming on ...

  9. #9
    Registered User
    Join Date
    10-21-2007
    Posts
    10
    Thanks all. Worked like a charm.

  10. #10
    Registered User
    Join Date
    01-02-2006
    Location
    in my car mostly
    Posts
    6
    Ever since I updated to WM 6.1 I can no longer access the symbol keyboard. When I hit the FN <space> combination, the symbol keypad shows for a fraction of a second and then the onscreen keyboard takes its place.

    Any thoughts???
    There is no spoon...

  11. #11
    Registered User
    Join Date
    08-19-2008
    Posts
    24
    Cool tip, thanks!

    Fn->Space bar works for me.

    Jonathan

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts