+ Reply to Thread
Results 1 to 3 of 3
  1. #1
    Registered User
    Join Date
    10-01-2005
    Posts
    22

    Bluetooth Gsat bt-359 connect problem

    Let me start by saying that I'm so happy to have canned the Q.

    Anyway, I have a Gsat bt-359 GPS receiver and when pairing it with the i760 it seems the only available service to select is Active Sync. I've seen others have been able to pair a GPS receiver. Any known reason for this not to be working.

  2. #2
    Registered User
    Join Date
    09-20-2007
    Posts
    97
    Pair your GPS puck. When it shows the list of available services, just click next.

    Then go to the COM Ports tab at the bottom and create a new outgoing Port (Com 4, for example).

    Open up Windows live search->Settings->GPS Com Settings->Com 4

    or

    Open up Google Maps->Menu->Options->My Location Settings->Set Manually->Com 4; Baud Rate->256000
    Last edited by KINetics; 11-14-2007 at 02:05 PM.

  3. #3
    Registered User
    Join Date
    10-01-2005
    Posts
    22
    Working now. I had done this before with adding the com port but it never picked it up. Did it again and it started working. Thanks.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts