+ Reply to Thread
Results 1 to 8 of 8
  1. #1
    Registered User
    Join Date
    11-14-2007
    Posts
    7

    Broadband Turns On By Itself

    One I haven't read about anywhere yet anyway. Today my I760 decided it wanted to stay connected to broadband access. I manually go into the wireless manager and turn broadband access off. When I turn phone back on it switches back to broadband mode by itself within seconds. I had a problem receiving MMS messages but a hard reset fixed that and all was well for a day. The only thing I did that may have caused the problem is to gently wipe the screen with a microfiber cloth while it was turned off.
    Last edited by Mark11; 11-14-2007 at 06:37 PM. Reason: Poor choice for title

  2. #2
    Registered User catstide's Avatar
    Join Date
    06-04-2006
    Posts
    80
    sounds like you have some program turning it on like msn messenger,a weather application or something like that.if you have a messenger service make sure you sign out.

  3. #3
    Registered User
    Join Date
    11-14-2007
    Posts
    7
    Nothing running that I can find yet. I purposely didn't add any apps yet because of the MMS problem.

  4. #4
    Registered User
    Join Date
    10-25-2007
    Posts
    524
    Like catstide said, you must have a program running that needs the connection still...internet explorer, windows live, etc. etc.

  5. #5
    Registered User
    Join Date
    11-14-2007
    Posts
    7
    Task manager...stop all. Soft reset and reboot. Nothing stops it from doing what it wants to do.

  6. #6
    Enterprise Data Architect Mark_A_K's Avatar
    Join Date
    11-27-2003
    Location
    CT
    Posts
    5,384
    First off change the subject of this tread to "Broadband turns on by it's self".

    Not New Problem???????????????

    Do you have your mail setup to check for new mail every so often?

  7. #7
    Registered User
    Join Date
    11-14-2007
    Posts
    7
    Mail is set up for a manual push. Nothing is on auto right now. I changed the title of the thread, poor choice of words I guess.

  8. #8
    Enterprise Data Architect Mark_A_K's Avatar
    Join Date
    11-27-2003
    Location
    CT
    Posts
    5,384
    The fastest way to fix this is do another hard reset and dont install or touch anything just use it for a few days.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts