+ Reply to Thread
Results 1 to 5 of 5
  1. #1
    Registered User
    Join Date
    11-06-2007
    Posts
    135

    Unable to Get Holux M1200 to Pair to the i760 please help

    Hey Guys,

    I just purchased the Holux M1200 love the form factor and quick satellite acquisition, but I am unable to get it to pair to my i760. When I go to "add new device" its finds the holux gps device, then prompted for pass code I enter 0000, then my phone only shows "active sync" as the supported services from the Holux M1200.

    Any ideas on how to get the SPP profile to pick it up??

    Your help is GREATLY appreciated.

  2. #2
    WinMo Noob
    Join Date
    11-09-2007
    Location
    Frederick, MD
    Posts
    8
    I just got an m-1000b on Saturday and I thought I had the same problem. I ended up setting up an outgoing serial connection, and everything works hunky-dory.

    David

  3. #3
    Registered User
    Join Date
    11-06-2007
    Posts
    135
    Quote Originally Posted by Simms65 View Post
    I just got an m-1000b on Saturday and I thought I had the same problem. I ended up setting up an outgoing serial connection, and everything works hunky-dory.

    David
    Dittto I FINALLY figured it out, it helps to read manuals.

    Tom

  4. #4
    Registered User
    Join Date
    10-08-2007
    Posts
    42
    what did you do b/c my keeps showing active sync as the only choice where its supposed to say serial port.... how do u get this to work?

  5. #5
    Registered User
    Join Date
    10-08-2007
    Posts
    42
    sorry for post, found solution Bluetooth GPS

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts