+ Reply to Thread
Results 1 to 7 of 7
  1. #1
    Registered User
    Join Date
    11-18-2007
    Posts
    1

    Problem with Media Player/headphones (Samsung SCH-I760)

    Help...When I us the media player and use my headphones my phone goes into Voice recognition and trys to dial the last person in my call list. I am using normal headphones. It keeps trying to dial or keeps trying to access Voice recogniton.



    Thanks in Advance if you can help.

  2. #2
    Registered User
    Join Date
    11-18-2007
    Posts
    7
    me too!!! exact same thing....
    what's up????

  3. #3
    Registered User
    Join Date
    05-13-2007
    Posts
    22

    adapter problem

    I have the same exact problem! I have done everything to try to stop it. I bought a simple jack adapter. I thought it might have something to do with that but I guess not. Even if you disable voice command all together, it just turns itself back on.

    Any ideas? Anyone?

  4. #4
    Registered User
    Join Date
    11-22-2007
    Posts
    1
    I don't have a fix for you other than what I did. I simply turned off the voice recognition in the system settings when I want to listen to music or watch a movie. It didn't turn back on for me though so it works, just sucks to go through the process several times a day.

    Definitely a problem that needs to be addressed because I noticed if I put my plug all the way in it is only mono so I actually have to pull it back out a bit to get true stereo. Anyone else getting that?
    Last edited by privatelogic; 11-22-2007 at 10:37 AM.

  5. #5
    Geaux Tigers! mgautrea's Avatar
    Join Date
    12-21-2006
    Location
    Clemmons, NC
    Posts
    65
    I've read in other threads that 3rd party headphones can cause the phone to begin dialing. I have an adapter that allows me to attach 3.5mm headphones to the i760 and it caused the phone to activate but not dial. I mostly use the Samsung headphones that came with my i730 and they work perfectly. I think you can order them from Samsung.

  6. #6
    Registered User
    Join Date
    11-18-2007
    Posts
    7
    yes, i have been using an adapter and yes, if the adapter is all the way seated only one earphone plays. i too have to move the adapter back out a bit to get stereo. turning off voice commands, for me, does not work. it turns itself back on when the adapter is seated. interestingly, once in a while, the problem doesn't occur....i must just get lucky then and have it seated just right.

  7. #7
    Registered User
    Join Date
    11-18-2007
    Posts
    7
    problem solved!
    it was the adapter.
    verizon has a 3.5 to 2.5 mm adapter that works. it has 3 black rings on the plug as opposed to just 2 black rings on the adapter that was causing all the trouble.
    no longer does my phone try to dial out each time i plug in the headphones to listen to music.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts