+ Reply to Thread
Results 1 to 14 of 14
  1. #1
    Registered User
    Join Date
    10-29-2007
    Posts
    23

    Unhappy "Not enough memory to complete this operation"... What?!?

    As of this morning, i keep getting this "out of memory" warning?! I only have messaging open - and its out of memory?? I'm seeing 26 MB of free program memory right now..

    I have read a few things about memory leaks on here.. Is this a known problem on this device? I've only got a couple of "extras" loaded to the device:
    -Google Maps
    -Threaded SMS
    -Weather-to-Go
    -Picture Speed Dialing

  2. #2
    Registered User
    Join Date
    11-10-2007
    Posts
    16
    I'm guessing you didn't do the MMS fix when you installed threaded SMS. Not doing that will cause you to get out of mem errors when you recieve a MMS.

  3. #3
    Registered User
    Join Date
    10-29-2007
    Posts
    23
    Quote Originally Posted by WyldStar View Post
    I'm guessing you didn't do the MMS fix when you installed threaded SMS. Not doing that will cause you to get out of mem errors when you recieve a MMS.
    I have no clue what you are talking about.. So i guess that means i did not do this fix! Tell me more!

  4. #4
    Registered User
    Join Date
    10-29-2007
    Posts
    23
    I also get this pop-up when i get new emails...

  5. #5
    Registered User
    Join Date
    11-10-2007
    Posts
    16
    Check this thread.. Threaded SMS for i760??

    the fix is in there, I think around page 4ish.

  6. #6
    Registered User
    Join Date
    10-29-2007
    Posts
    23
    Quote Originally Posted by WyldStar View Post
    Check this thread.. Threaded SMS for i760??

    the fix is in there, I think around page 4ish.
    Thanks for your help, and quick replies! I looked at the thread and saw the comments on "out of memory", but no fixes..

  7. #7
    Registered User
    Join Date
    11-10-2007
    Posts
    16
    My bad... it was on page 3. I'll just repost the steps here to save you time.

    1. Install threaded SMS application found here.
    2. Make sure threaded sms & stock mms are not running.
    3. Using a registry editor app, navigate to HKEY_LOCAL_MACHINE\Security\PushRouter\Registrations\ByGenericId
    4. Delete the PC10 key (folder).
    5. Find the key that has a 'Path' value of "\windows\MMSBallon.exe" and copy the 'GenId' data value. It should look similar but not identical to 80409F46E414C801.
    6. Navigate to HKEY_LOCAL_MACHINE\Security\PushRouter\Registrations\ByCTAndAppId\application/vnd.wap.mms-message\Default
    7. Change the Default data value to the GenId from step 5.
    Navigate to
    8. HKEY_LOCAL_MACHINE\SOFTWARE\Palm\Varnish\Messaging\
    9. Delete the MMS key (folder)
    10. Soft reset

  8. #8
    Registered User
    Join Date
    10-29-2007
    Posts
    23
    I am going to scream.. I did all of the fixes using Resco.. This warning continues to pop up - literally every 30 seconds.....

    Why all of the sudden today!?!?! Its never done this before!

  9. #9
    Registered User
    Join Date
    03-19-2005
    Location
    Allentown PA
    Posts
    1,376
    Quote Originally Posted by tama2112 View Post
    I am going to scream.. I did all of the fixes using Resco.. This warning continues to pop up - literally every 30 seconds.....

    Why all of the sudden today!?!?! Its never done this before!
    Have you installed any software lately? Have you soft reset since this started?
    Thanks
    - Andrew - PDAPhoneHome.com

  10. #10
    Registered User
    Join Date
    10-29-2007
    Posts
    23
    Quote Originally Posted by tange1 View Post
    Have you installed any software lately? Have you soft reset since this started?
    I have done several soft resets today.. And i have not added any new software.. This is really bizarre..

  11. #11
    Registered User
    Join Date
    06-24-2006
    Location
    IL
    Posts
    2,290
    Backup, hard reset, and reinstall your apps one by one with a minimum of an hour or two between reinstallations. Somewhere along the line, you're going to start receiving your errors, and then you'll know what app's killing you.

    Of course, it is just possible that you actually are running low on memory, since the default action under WM isn't to close, but to minimize apps. Have you checked Settings - System - Memory - Running Programs when this happens?

  12. #12
    Registered User
    Join Date
    10-29-2007
    Posts
    23
    Of course, it is just possible that you actually are running low on memory, since the default action under WM isn't to close, but to minimize apps. Have you checked Settings - System - Memory - Running Programs when this happens?
    Yes, it does it even with no programs running.. If it continues i will have no choice but to hard reset...

  13. #13
    Registered User
    Join Date
    05-27-2008
    Location
    NJ
    Posts
    1
    Hey tama, were you ever able to resolve this issue without having to hard reset? I've had the same issue, and I wonder if it didn't resolve because when I initially installed up my threaded SMS, I didn't complete all of the registry edits (turns out I accidentally skipped a step), and thus when I received my first MMS post-install, it got screwed up and stayed that way.

    Incidentally, I'm almost positive that the message appears each time I re-enter a coverage area. I'm in the NYC subway system a lot, and some stations get reception while others don't; whenever I pass through a station with reception, the "out of memory" message pops up, so that sometimes when I emerge from underground there are five or more of the suckers stacked right on top of one another. Loads of fun.

    Anyway, I'm loathe to go through all the trouble of reinstalling and recustomizing programs, so I'm hoping you managed to find another solution. Say it ain't not so!

  14. #14
    Registered User
    Join Date
    05-21-2006
    Posts
    4
    Anyone find a fix for this yet?

    I too have been getting this more and more often lately, I also have Threaded SMS and have done the MMS reg fix, which seemed to fix it for awhile, but lately it's seems to be getting worse, I have not installed any new programs lately, but there are times when I get the message click ok and the message pops right up again and again, I keep clicking ok, and it keeps coming back.....grrrrrrr. So annoying. Most of the time it's when no programs are open and pleanty of free memory.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts