+ Reply to Thread
Results 1 to 7 of 7
  1. #1
    Registered User
    Join Date
    11-17-2007
    Posts
    43

    Dialing #777 Notification

    hi all...

    I get a balloon notification that i'm

    "
    Connecting...

    Dialing #777 ..."

    It really irritates me to click "hide". Am i missing some simple setting to disable this?

    Thanks.:mikey:

  2. #2
    Registered User
    Join Date
    10-28-2007
    Location
    Billings, MT
    Posts
    40
    Go to Settings, Sounds & Notifications, Select Notifications, and then from the drop down menu select Connection established. Deselect the "Display Message on screen" box and that should take care of that.

  3. #3
    Registered User
    Join Date
    11-05-2007
    Posts
    26
    AWESOME!!!! I've been trying to figure this out since my XV6700!! Hehehe... thanks!

  4. #4
    Registered User
    Join Date
    11-17-2007
    Posts
    43
    thanks..

  5. #5
    Registered User
    Join Date
    05-09-2006
    Location
    Central Coast of California
    Posts
    27
    Thanks also!

  6. #6
    Registered User
    Join Date
    11-17-2007
    Posts
    43
    problem...every time i soft reset, it defaults to nag, i mean notify me.
    any reg setting to stop this?

  7. #7
    Registered User
    Join Date
    04-14-2006
    Posts
    4
    Quote Originally Posted by DazednConfuzed View Post
    AWESOME!!!! I've been trying to figure this out since my XV6700!! Hehehe... thanks!
    2nd that

    While not terribly annoying, it's those simple settings even tech-heads overlook at times.

    Two years of it on my XV6700...cheers.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts