+ Reply to Thread
Results 1 to 14 of 14
  1. #1
    Registered User
    Join Date
    09-20-2007
    Posts
    18

    Unhappy problems with 4gb hc by sandisk

    help got a 4gb hc by sandisk and the machine doesnt see it what to do?

  2. #2
    Registered User tom108's Avatar
    Join Date
    11-21-2007
    Posts
    142
    have you done the 4GB hack? the i760 only reads upto 2GB unless you do the hack.

  3. #3
    Registered User
    Join Date
    09-20-2007
    Posts
    18
    how do i do the hack?

  4. #4
    Registered User
    Join Date
    10-28-2007
    Location
    Billings, MT
    Posts
    40
    There is a cab file to download. Do a search in the forum. It is pretty easy to find.

  5. #5
    Registered User
    Join Date
    09-20-2007
    Posts
    18
    i must be blind I cant find the hack ,,, can someone give me a link?

  6. #6
    Registered User tom108's Avatar
    Join Date
    11-21-2007
    Posts
    142

  7. #7
    Registered User
    Join Date
    09-20-2007
    Posts
    18

    Cool

    Thanks a million Tom ....will try that now.....wish me luck

  8. #8
    Registered User tom108's Avatar
    Join Date
    11-21-2007
    Posts
    142
    no problem

  9. #9
    Registered User
    Join Date
    09-20-2007
    Posts
    18
    well copied the four files to the root directory ....ran setup......ie opened up and what looked like a batch file ran down the page and just stopped. I reset the phone and still no card....I am so discouraged ....dont know what to do to make this card work

  10. #10
    Registered User tom108's Avatar
    Join Date
    11-21-2007
    Posts
    142
    unzip to your PC. inside you will find a self installing cab file. copy that file over to your i760 and execute it from there. it will install itself. the power cycle the phone.

  11. #11
    Registered User
    Join Date
    09-20-2007
    Posts
    18
    i unzipped the hack zip....out came 4 files one being the setup cab file...copied them over to the phones root. ran the setup cab file from the root. something did happen. the file opened up my internet explorer and wrote a bunch of jibborish to the html page but that is where it ended. i powered down the phone and restarted it and still no memory card. am i doing something wrong. Did you have a different response?

  12. #12
    Registered User tom108's Avatar
    Join Date
    11-21-2007
    Posts
    142
    you are decompiling the cab file. what you are seeing is the setup.xml file.

    open the zip then copy the only file in there which is sdhc.cab over to your phone then use the phones filemanager to execute the file. you should only be dealing with the one file sdhc.cab.

  13. #13
    Registered User
    Join Date
    09-20-2007
    Posts
    18
    Thankyou for showing me the error of my ways....you are my new best friend!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!11

  14. #14
    Registered User tom108's Avatar
    Join Date
    11-21-2007
    Posts
    142
    glad to hear you got it working.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts