+ Reply to Thread
Results 1 to 12 of 12
  1. #1
    Registered User Marauder.45's Avatar
    Join Date
    11-23-2007
    Posts
    31

    Tried everything, can't get Win Mob Dev Cntr to work.

    I have read the FAQ, downloaded WMDC61, done all the troubleshooting, uninstalled, installed again.

    At wits end. Center opens, just gives me Mobile Device Settings.

  2. #2
    Registered User
    Join Date
    06-03-2006
    Posts
    114
    Reset the device? Reset the computer? Tried multiple USB ports?

    Does Vista make a noise when you connect? Did you wait a little while after connecting?

    Did you do a search here? Really, there are a bunch of threads about this but I will try to help out.

  3. #3
    Registered User Marauder.45's Avatar
    Join Date
    11-23-2007
    Posts
    31
    I read the FAQs and threads here, then I followed the Microsoft troubleshooting tips as well.

    I do get that beeping sound and an unidentified device message. It searching preconfigd drivers
    ready to use

  4. #4
    Registered User
    Join Date
    06-03-2006
    Posts
    114
    Ok. You get the sound but then an error.

    The last time I ran in to this problem I ended up hard resetting my phone.

    Have you tried another PC?

  5. #5
    Am I Converged???
    Join Date
    02-20-2004
    Location
    Beverly Hills, CA
    Posts
    76
    Hey Marauder.45

    Dude, you said the answer... "unidentified device". what that translate to your installation went bad somewhere during install. Not only should you uninstall WMDC but view all hidden devices and remove the "unknown devices". Then reinstall wmdc. Should work after that.

    To view the unknown devices, follow this link Device Manager does not display devices that are not connected to the Windows XP-based computer. You must run the command prompt in admin mode (if using vista)

    One

  6. #6
    Registered User
    Join Date
    06-24-2006
    Location
    IL
    Posts
    2,290
    Vista will display "unidentified device" while it's trying to figure out what the connected device is, so timing here is important. If it never lists your phone by name appropriately (I'd list the text, but I don't have an i760), then the driver installation went bad.

    Personally, I'd hit Settings - USB to PC and uncheck "Enable advanced network functionality" before trying anything else. There have been reports that this prevents AS/WMDC connections by others.

  7. #7
    Registered User Marauder.45's Avatar
    Join Date
    11-23-2007
    Posts
    31
    Quote Originally Posted by PerfAlbion View Post

    Personally, I'd hit Settings - USB to PC and uncheck "Enable advanced network functionality" before trying anything else. There have been reports that this prevents AS/WMDC connections by others.

    Ding Ding Ding!!!! Winner.


    THANK YOU PERFALBION!!!!!
    You win my gratitude for a couple minutes. Until the next thing frustrates me.


    1 thing down. Many more to go I'm sure. Thanks to all who responded, see you again soon I'm sure.


    Man you guys got a ton of smilies on this board.:mikey:

  8. #8
    Registered User
    Join Date
    06-03-2006
    Posts
    114
    Mine works just fine with that enabled. Weird.

    Glad you got it working.

  9. #9
    Registered User Marauder.45's Avatar
    Join Date
    11-23-2007
    Posts
    31
    Wow.

    First Sync took 25 minutes. Is that normal?

  10. #10
    Registered User
    Join Date
    06-03-2006
    Posts
    114
    Depends on how much you have to sync.

  11. #11
    Registered User
    Join Date
    05-14-2003
    Location
    Moseley, VA
    Posts
    67

    Smile

    Quote Originally Posted by PerfAlbion View Post
    Vista will display "unidentified device" while it's trying to figure out what the connected device is, so timing here is important. If it never lists your phone by name appropriately (I'd list the text, but I don't have an i760), then the driver installation went bad.

    Personally, I'd hit Settings - USB to PC and uncheck "Enable advanced network functionality" before trying anything else. There have been reports that this prevents AS/WMDC connections by others.
    Man, this thread saved me!!!! I was going nuts over this same error and unchecking the "Enable advanced network functionality" fixedmy problem to!!!!
    Treo 650 > Q > SCH-i760 > iPhone

  12. #12
    Registered User
    Join Date
    11-26-2007
    Posts
    266
    Yeah, but disabling RNDIS (advanced network functionality) will relly slow the sync down a LOT.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts