+ Reply to Thread
Results 1 to 5 of 5
  1. #1
    Registered User
    Join Date
    10-26-2007
    Posts
    32

    Not receiving MMS messages

    I am able to send MMS but I can't receive them. Spent almost an hour on the phone with Verizon Tech Support today. He tried many things but could not figure it out. He can see where the MMS being sent to me are getting through the system, he can even tell me what phone # they came from but nothing shows up on my phone. He even sent me an MMS while I was on the line with him and my phone did not receive it. They've opened up a service ticket on the problem and he said they will get back with me within a couple days.
    I was just wondering if anyone else had a similar problem. It wouldn't be the first time those of you here are more informed than tech support is.

  2. #2
    Registered User
    Join Date
    06-03-2006
    Posts
    114
    A hard reset seems to have helped other people with this problem. Might want to give it a try.

  3. #3
    Registered User mrpacs's Avatar
    Join Date
    08-25-2007
    Posts
    660
    Yep, Hard reset fixed it for me. Happy resetting!

  4. #4
    Registered User
    Join Date
    10-26-2007
    Posts
    32
    Thanks, I'm not looking forward to a hard reset. Since the MMS is not something I use much, I'm going to give tech support a couple days to see if it might be something on their network side. I will post back here to when I get this worked out.

  5. #5
    Registered User
    Join Date
    10-26-2007
    Posts
    32
    Two days later I get a call from Verizon to tell me that a hard reset should do it. I wonder if Verizon ran a search on this site to solve the problem. Anyway after reseting everything it looks like all is OK. Should of just listened to you guys. Thanks.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts