+ Reply to Thread
Results 1 to 4 of 4
  1. #1
    Registered User
    Join Date
    09-12-2003
    Location
    Seattle area
    Posts
    119

    Slow to connect to Comcast e-mail server

    I have my i760 configured to download my Comcast e-mail manually over my home wifi network (from the Comcast e-mail server). But when I click "send/recieve" it says "connecting" for about 1/4 second, then "Logging on..." where it gets stuck for a little over one minute, then finally "looking for changes" for 1/2 second and then it very quickly downloads any new e-mails and logs off real fast. What could be causing the slow log-on? When I use wifi to connect to the Internet it does it almost instantly.

    Thanks for any feedback.

    Data Rox

  2. #2
    Registered User
    Join Date
    09-02-2004
    Posts
    220
    Search is your friend...on page 2 of this forum is a post with the title "Hack to speed up Comcast Pop3 login works":

    Hack to speed up Comcast POP3 Login Works...
    i760 (i730 upgrader)

  3. #3
    Registered User
    Join Date
    09-12-2003
    Location
    Seattle area
    Posts
    119
    Quote Originally Posted by jfourman View Post
    Search is your friend...on page 2 of this forum is a post with the title "Hack to speed up Comcast Pop3 login works":

    Hack to speed up Comcast POP3 Login Works...

    Thanks for that, I didn't find that thread when I searched although I do recall reading it before I received my i760. But reading that thread again left me somewhat confused as to whether it was a good solution. But I decided to try it. I downloaded Total Commander because I thought it had a registry editor in it but now I can't figure out how to edit the registry with it.

    Always something...

    Data Rox

  4. #4
    Registered User
    Join Date
    12-04-2007
    Posts
    1
    I have the Samsung i760 and also use comcast e-mail. I have Tweaks installed on my Samsung and have checked the box Force Off SSL and it still takes about 2 minutes to get e-mail. I had a Motorola Q with Windows Mobile 5 and used Tweaks and it worked perfectly. I wonder if it is something in Windows Mobile 6 or that I'm on an EVDO network. If I use the Wi-Fi on the Samsung, it checks for e-mail very quickly. Any thoughts on what else to do to speed up getting comcast e-mail?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts