+ Reply to Thread
Results 1 to 2 of 2
  1. #1
    Registered User
    Join Date
    11-25-2007
    Posts
    19

    outlook keeps bringing BBA on

    I had been doing fine with checking my gmail through imap and check every 30 min or hour. I added this morning an exchange server account (through OWA) and it is constantly on the BBA modem. I can disable the radio, and the moment I re-enable, it dials 777 and it's on BBA again. It is as if it was checking email every minute. As one can imagine, it killed my battery in just a few hours. I was glad I had another battery with me.

    Everybody else uses the VZW sync server and I know where the settings can be found for that, but I think that's a bit backward since we have and exchange server and OWA.

    Anyway, where do I set the option to poll for new messages only every 30 minutes?

    Francois

  2. #2
    Registered User
    Join Date
    11-25-2007
    Posts
    19
    Found it, it was in activesync, it was hitting constantly the server

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts