+ Reply to Thread
Results 1 to 9 of 9

Thread: Windows Vista

  1. #1
    Registered User
    Join Date
    11-26-2007
    Posts
    24

    Windows Vista

    I just got my Samsung i760 and i tried to install the software supplied on the cd and none of it worked. I then tried to install active sync and that didn't work. I am using windows vista. does anyone know the process to get the phone to connect to a windows vista machine?

  2. #2
    Peanut Butter eldersoul's Avatar
    Join Date
    11-02-2007
    Posts
    231
    Process for vista install:
    1. Plug cable into computer
    2. Plug cable into phone
    3. Turn on phone
    Hay Presto!

    Don't install anything. If that doesn't work, try windows update.

  3. #3
    Registered User
    Join Date
    09-24-2007
    Location
    Illinois
    Posts
    15
    I was able to do the same thing. I made sure everything was updated then just plugged it in and it worked great.

  4. #4
    Registered User
    Join Date
    05-09-2006
    Location
    Central Coast of California
    Posts
    27
    Autosync is built into Vista. VZW should provide that information.

  5. #5
    PDA Phone Newbie
    Join Date
    11-27-2007
    Location
    Southern California
    Posts
    9
    Like all corporations of their size, it'll take a while for them to adapt or recognize new software/technology.

  6. #6
    Registered User
    Join Date
    08-17-2006
    Location
    arlington, va
    Posts
    1,117
    Vista doesn't use ActiveSync - it uses "Windows Mobile Device Center".

  7. #7
    Registered User
    Join Date
    06-24-2006
    Location
    IL
    Posts
    2,290
    If you fail to connect, check your personal firewall settings. Microsoft's WM home page provides links to all the ports you need to have opened for inbound/outbound traffic to sync.

  8. #8
    Registered User
    Join Date
    11-26-2007
    Posts
    24
    I have tried everything but i cannot get it to work.

    I don't understand what you mean by the firewall settings.

    I downloaded the 6.1 version of the software and it doesn't find my phone. does anyone have any ideas of what could be wrong.

  9. #9
    Registered User
    Join Date
    08-17-2006
    Location
    arlington, va
    Posts
    1,117

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts