+ Reply to Thread
Results 1 to 5 of 5
  1. #1
    Am I Converged???
    Join Date
    02-20-2004
    Location
    Beverly Hills, CA
    Posts
    76

    Network Browsing via Wifi

    Here's a question...

    Have anyone attach to his or her wlan and then browse successfully to a network share?

    Meaning I can attach to an AP, explore the internet, but browse to a MS Window share???? That’s a negative. User credentials never authenticate.

    I used 3 different devices (i730, i760, Mogul), 2 different OS (wm5, wm6), 2 different file explorers (default, Resco 2007) on 3 different networks (p2p, AD) with the same results.

    Anybody

  2. #2
    Registered User
    Join Date
    11-10-2007
    Location
    NC
    Posts
    159
    Do you mean crank up the i760, enable wireless, connect to a WLAN, crank up Windows Explorer (File Explorer on the i760) and navigate over the network to any computer on the WLAN, and look at whatever files I have shared?

    Then yes, I can do that... and just did.

    I run Vista Ultimate/64 on the MainPC, XP/pro.sp2 on the laptop and Vista Home Premium/32 bit on another PC on the wireless LAN.

    If you mean something else, please explain.

  3. #3
    Am I Converged???
    Join Date
    02-20-2004
    Location
    Beverly Hills, CA
    Posts
    76
    Yea Speed, exactly.

    For some reason or the other, I can't.

    Well, looks like I gotta pull out the microscope and figure this out becuase both in a p2p and windows domain network, it wont let me.

    Thx dude

  4. #4
    Registered User
    Join Date
    11-29-2007
    Posts
    4
    Do you by chance happen to be running on a domain? WM in general has never been able to correctly authenticate to a DC. Not sure why but either microsoft knows this and dont care or they intentionally did it. I have been dealing with it for a long time now and found a reg hack for server that fixed it but its been so long i cant remember what i did. I did a quick google search but didnt find it, ill keep searching and if this is your same prob then ill post it if i find it again.

    Just noticed your last comment. p2p works for me. i only had problems with the domain. Was it the same prob in p2p? remember in p2p file shares have to be wide open for a WM device to access it since there is no real "user profile".

  5. #5
    Registered User
    Join Date
    06-24-2006
    Location
    IL
    Posts
    2,290
    I don't recall ever being able to connect to a machine that didn't have the Guest profile enabled, but then I do this very, very rarely so my memory could be faulty.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts