+ Reply to Thread
Results 1 to 11 of 11
  1. #1
    Registered User
    Join Date
    11-29-2007
    Posts
    4

    Turn off message sent notification???

    Is there anyway to turn off the message sent notification for MMS & SMS messaging?

  2. #2
    Registered User
    Join Date
    09-06-2005
    Posts
    614
    It's in the registry, and it's the same key as WM5. Search on google for WM5 registry tweaks.

  3. #3
    Peanut Butter eldersoul's Avatar
    Join Date
    11-02-2007
    Posts
    231
    From XDA:

    Disable SMS Message Sent Code:

    HKEY_LOCAL_MACHINE\Software\Microsoft\Inbox\Settings\SMSNoSentMsg=1

  4. #4
    Registered User
    Join Date
    11-29-2007
    Posts
    4
    Awsome eldersoul thanks.

    Hey i have not done this yet, but does it disable the failing message too? like if you send a txt and it fails to send for whatever reason? If it does its kool just wondering my phone is at home, left it today, so ill try it when i get home.

  5. #5
    Registered User
    Join Date
    10-31-2007
    Posts
    77
    iv seen this registry edit in several threads and it seems to work for everyone except me. i am doin exactly wah is written. and soft reset too but it still doesnt work

  6. #6
    Peanut Butter eldersoul's Avatar
    Join Date
    11-02-2007
    Posts
    231
    Don't know if it notifies on failure... Kinda hard to tell

    *You must power cycle the machine after making the registry changes.
    Not soft reset mind you, power cycle (hold the power button till it says "shut down?") This is a problem with some reg editors.

  7. #7
    Registered User jmashby's Avatar
    Join Date
    02-20-2007
    Location
    Golden, Colorado
    Posts
    24
    Quote Originally Posted by eldersoul View Post
    From XDA:

    Disable SMS Message Sent Code:

    HKEY_LOCAL_MACHINE\Software\Microsoft\Inbox\Settings\SMSNoSentMsg=1
    I went and looked for this - - the key does does not exist on the i760.

    Instead, I found:

    HKEY_CURRENT_USER\Software\Microsoft\Inbox\Settings\SMSDeliveryNotify=0

    and I set that to =1

    However, I still receive "Text Message Sent" notifications.

    Any other ideas?

    -J

  8. #8
    Registered User jmashby's Avatar
    Join Date
    02-20-2007
    Location
    Golden, Colorado
    Posts
    24
    Quote Originally Posted by jmashby View Post
    I went and looked for this - - the key does does not exist on the i760.

    Instead, I found:

    HKEY_CURRENT_USER\Software\Microsoft\Inbox\Settings\SMSDeliveryNotify=0

    and I set that to =1

    However, I still receive "Text Message Sent" notifications.

    Any other ideas?

    -J
    I thought I had answered my own question - -

    Through the Menu options for messaging I found an option:

    Messaging > Tools > Options > Text Messages > uncheck "Request delivery notifications" . . .

    However, I STILL get notifications even with that! What a drag. Time to search the old i730 forums.

    -J

  9. #9
    Peanut Butter eldersoul's Avatar
    Join Date
    11-02-2007
    Posts
    231
    You need to put it in the folder I first instructed. The settings key will not be there.. you must create it... along with the value.

  10. #10
    Registered User jmashby's Avatar
    Join Date
    02-20-2007
    Location
    Golden, Colorado
    Posts
    24
    Quote Originally Posted by eldersoul View Post
    You need to put it in the folder I first instructed. The settings key will not be there.. you must create it... along with the value.
    Worked perfectly, thank you!

    -J

  11. #11
    Registered User Ottis133's Avatar
    Join Date
    07-11-2007
    Location
    OH
    Posts
    7
    SMS Sent Message

    If you go to post 13 in this thread it gives you step by step directions.
    Last edited by Ottis133; 11-29-2007 at 08:20 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts