In case this helps someone else out there: I connected my PDA (SCH-i760) to my computer, and my VPN connection ended, giving the error message "eacfilt must be enabled on device" (or something like that). eacflit.sys is a file associated with Nortel VPN.

I found an old message on a different forum that said the solution is to: Uncheck "enable advanced network functionality" in the USB to PC applet in settings/connections.
link

This worked for me. So far no other repercussions from making that change.

Also - I found some other threads that stated in older versions of Nortel VPN software had an error with this file regardless of what was checked, so if you still get the error you might need to upgrade your software.