Closed Thread
Results 1 to 3 of 3

Thread: Bluetooth Woes

  1. #1
    Registered User
    Join Date
    01-13-2006
    Posts
    135

    Bluetooth Woes

    I've gond from the 730 to the 760 and its cool except I seem to be having bluetooth issues:

    1. It seems I can only activate one headset profile. On the 730 I had my headset (earpiece) set and my car set as a headset profile. If I had my earpiece in it used that, if not it paired with the car instead. Am I missing something here?

    2. It seems my earpiece does not re-pair with the phone when i go in and out of range. I am not sure why. The earpiece is a voyager that has a base unit and it pairs with the base unit when I got in and out of range without a hitch. Its the same earpiece as I used with my 730. It just doesn't seem to re-pair as it should. Again, am I missing something here?

    Thanks!

  2. #2
    Registered User
    Join Date
    10-28-2007
    Location
    Billings, MT
    Posts
    40
    Many others, including myself, are having the same issues. Check this out:

    Multiple Bluetooth devices not auto reconnecting

  3. #3
    Moderator iProb8's Avatar
    Join Date
    11-01-2005
    Location
    Phoenix, Arizona
    Posts
    3,449
    Quote Originally Posted by louderjw View Post
    Many others, including myself, are having the same issues. Check this out:

    Multiple Bluetooth devices not auto reconnecting
    Thanks, louderjw, for pointing out the existing Bluetooth problems thread. I'm going to close this one so discussion can continue in the other one.
    -Jay
    The Fine Print:Nothing in this post (or any of my other posts) is intended to constitute legal advice or the establishment of an attorney-client relationship. For purposes of this forum, I'm just another nerd like you. :-)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts